<!DOCTYPE html>









	
	






















	



















	











	































	



























	






	




































<html id="XF" lang="en-US" dir="LTR"
	  style="font-size: 62.5%;"
	  data-app="public"
	  data-template="thread_view"
	  data-container-key="node-6"
	  data-content-key="thread-90404"
	  data-logged-in="false"
	  data-cookie-prefix="xf_"
	  data-csrf="1616264690,f95e7f529bf7d9752a96fde657bc7b7c"
	  class="has-no-js template-thread_view  uix_page--fixed uix_hasSectionLinks  uix_hasCrumbs uix_hasPageAction"
	  >
	<head>
		<meta charset="utf-8" />
		<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
		<meta name="viewport" content="width=device-width, initial-scale=1, viewport-fit=cover">

		

		<title>***Derek Gainous: &#039;We&#039;re loving where we&#039;re going&#039; with Gus and T-Will*** | UCFSports.com </title>

		
			
		<meta name="description" content="UCF..." />
		<meta property="og:description" content="UCF..." />
		<meta property="twitter:description" content="UCF..." />
	
		
			<meta property="og:url" content="https://ucf.forums.rivals.com/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/" />
		
			<link rel="canonical" href="https://ucf.forums.rivals.com/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/" />
		

		
			
	
	
	<meta property="og:site_name" content="UCFSports.com " />


		
		
			
	
	
	<meta property="og:type" content="website" />


		
		
			
	
	
	
		<meta property="og:title" content="***Derek Gainous: &#039;We&#039;re loving where we&#039;re going&#039; with Gus and T-Will***" />
		<meta property="twitter:title" content="***Derek Gainous: &#039;We&#039;re loving where we&#039;re..." />
	


		
		
		
		

		
			<meta name="theme-color" content="#000" />
			<meta name="msapplication-TileColor" content="#000000">
		

		
	
	
			<script>
			var DARLA_CONFIG = {
				"positions": {
					"N" : {
						id: "N",
						name: "N",
						clean: "boxN",
						dest: "tgtN",
						w: 728,
						h: 90,
						async: true,
						metaSize: true,
						fdb: 1
					},
					"LREC" : {
						id: "LREC",
						name: "LREC",
						clean: "boxLREC",
						dest: "tgtLREC",
						w: 300,
						h: 250,
						async: true,
						metaSize: true,
						fdb: 1
					},
					"LREC2" : {
						id: "LREC2",
						name: "LREC2",
						clean: "boxLREC2",
						dest: "tgtLREC2",
						w: 300,
						h: 250,
						async: true,
						metaSize: true,
						fdb: 1
					},
					"LDRB2" : {
						id: "LDRB2",
						name: "LDRB2",
						clean: "boxLDRB2",
						dest: "tgtLDRB2",
						w: 728,
						h: 90,
						async: true,
						metaSize: true,
						fdb: 1
					},
					"LDRB" : {
						id: "LDRB",
						name: "LDRB",
						clean: "boxLDRB",
						dest: "tgtLDRB",
						w: 728,
						h: 90,
						async: true,
						metaSize: true,
						fdb: 1
					},
					"MON" : {
						id: "MON",
						name: "MON",
						clean: "boxMON",
						dest: "tgtMON",
						w: 300,
						h: 600,
						async: true,
						metaSize: true,
						fdb: 1
					},
					"WPS" : {
						id: "WPS",
						name: "WPS",
						clean: "boxWPS",
						dest: "tgtWPS",
						w: 320,
						h: 50,
						async: true,
						metaSize: true,
						fdb: 1
					},
					"MAST" : {
						id: "MAST",
						name: "MAST",
						clean: "boxMAST",
						dest: "tgtMAST",
						w: 974,
						h: 250,
						async: true,
						metaSize: true,
						fdb:
						{
							on: 1,
							where: 'inside'
						},
						closeBtn:
						{
							mode: 2,
							useShow: 1
						}
					}
				},
				events: {
					AUTO: {
						sp: ,
						autoRT: 30000,
						autoStart: true,
						ps:
						{
							"N": {},
							"LREC": {},
							"LREC2":{},
							"LDRB2": {},
							"MON": {},
							"WPS": {},
							"MAST": {},
						}
					}
				}
			};
	
		</script>

	


	<link rel="preload" href="/styles/fonts/fa/fa-light-300.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


	<link rel="preload" href="/styles/fonts/fa/fa-solid-900.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />


<link rel="preload" href="/styles/fonts/fa/fa-brands-400.woff2?_v=5.12.1" as="font" type="font/woff2" crossorigin="anonymous" />

	
		
	

	<link rel="stylesheet" href="/css.php?css=public%3Anormalize.css%2Cpublic%3Acore.less%2Cpublic%3Aapp.less%2Cpublic%3Auix_material.less%2Cpublic%3Arivals_font.less&amp;s=10&amp;l=1&amp;d=1611790395&amp;k=e27298819c7a8d674677108b927cfb5359bdb75f" />
	
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-57x57-7404e8851b384e973afdb1115390a36947dbf5fe28a232d84e5c6908cd7705d5.png' rel='apple-touch-icon' sizes='57x57'>
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-60x60-6648de94c2c3e41f6513ac5c0467ffd19f7c02e65a0fc936f1a9982f3ed748c8.png' rel='apple-touch-icon' sizes='60x60'>
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-72x72-8f5bdbc6adbf0c5fba8e0fcac9577fd4d33e68420787ee56f609e500a58b921f.png' rel='apple-touch-icon' sizes='72x72'>
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-76x76-6fe5688966b66892f842e9c4a9024cbca3c4cb1924d64c8d62a0ddbf47fc68e9.png' rel='apple-touch-icon' sizes='76x76'>
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-114x114-0372b897e5d8e989c1aeb7b4c620e3a3d1d7ce7406faf9ba0bfa6848c33b920a.png' rel='apple-touch-icon' sizes='114x114'>
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-120x120-783a1158ba513dae40547a7466182cab45cdd11c5d875c25c4c47b5da51c027e.png' rel='apple-touch-icon' sizes='120x120'>
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-144x144-8241e0d11a6d3b792f7ff1728e23e8d3d4c06a582e090d29c3dd0e3c075a9105.png' rel='apple-touch-icon' sizes='144x144'>
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-152x152-7882a3d3bb9b9b3b702c4e642b2c161e2efc0e47150051764e987199e58bd8c0.png' rel='apple-touch-icon' sizes='152x152'>
	<link href='https://cdn.rivals.com/production/assets/favicons/apple-touch-icon-180x180-07196b8cded86c2a4bf5c14f585d72da8fb6c20c3246efc59fa27678059c9940.png' rel='apple-touch-icon' sizes='180x180'>
	<link href='https://cdn.rivals.com/production/assets/favicons/favicon-16x16-8f32636231ae820b22a672b74aedfff6c3106cccaeb865a002330d943f6910f4.png' rel='icon' sizes='16x16' type='image/png'>
	<link href='https://cdn.rivals.com/production/assets/favicons/favicon-32x32-c81451fd0d87890abd08b9db0a795d10339bb7c12662e9e9f3c15ac330bdaf9a.png' rel='icon' sizes='32x32' type='image/png'>
	<link href='https://cdn.rivals.com/production/assets/favicons/favicon-96x96-8df131d801eebf824632ce95b824704d0a928c3cf453c5222cbe555c87b1eb0f.png' rel='icon' sizes='96x96' type='image/png'>
	<link href='https://cdn.rivals.com/production/assets/favicons/favicon-194x194-728b6833bcd8ec9ff9fa15aba3595de5b9df51530f29547457c749719f1f0b8d.png' rel='icon' sizes='194x194' type='image/png'>
	<link href='https://cdn.rivals.com/production/assets/favicons/android-chrome-192x192-e7e88ca08f6e98bf706fceb62b57f86c338da64c83252bcc5a8b2f35fd89f191.png' rel='icon' sizes='192x192' type='image/png'>
	<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='shortcut icon'>
	<link href='https://cdn.rivals.com/production/assets/favicons/production-6bceccff7fae6f5e335858ba74b8e9ac335e7bf9d420edf1f92ecb7b9fdee02d.ico' rel='apple-touch-icon'>
	<link href='https://cdn.rivals.com/production/assets/favicons/manifest-46fc0eb8bc9c3d39ee74be6b3dc7855c8d7d3fcd25f6739af5a98614c10dffb0.json' rel='manifest'>

	
		
			<link rel="stylesheet" href="/styles/rivals/fonts/icons/material-icons/css/materialdesignicons.min.css" />	
		
	
	
	<link rel="stylesheet" href="/css.php?css=public%3Amessage.less%2Cpublic%3Arivalsbase_paywall.less%2Cpublic%3Ashare_controls.less%2Cpublic%3Ath_uix_staffPost.less%2Cpublic%3Ath_uix_threadStarterPost.less%2Cpublic%3Auix_socialMedia.less%2Cpublic%3Aextra.less&amp;s=10&amp;l=1&amp;d=1611790395&amp;k=7b48b07b5dfa7b8f792a5865cd6862040e892940" />

	<link rel='stylesheet' type='text/css' href="/styles/rivals/rivals/icons/style.css" />
	
	
		<script src="/js/xf/preamble.min.js?_v=4fa75c52"></script>
	
	
	<meta name="apple-mobile-web-app-capable" content="yes">


		
		
		
	<script async src="https://www.googletagmanager.com/gtag/js?id=UA-81891349-1"></script>
	<script>
		window.dataLayer = window.dataLayer || [];
		function gtag(){dataLayer.push(arguments);}
		gtag('js', new Date());
		gtag('config', 'UA-81891349-1', {
			// 
			
			
		});
	</script>



    
    
        <script src="https://s.yimg.com/ss/rapid-3.24.js"></script>
    



		

		

	</head>

	<body data-template="thread_view">
		<style>
	.uix_headerContainer .p-navSticky.is-sticky {
		top: 0 !important;
	}

	

	
	

	
	
	
		
			
			
		
	

	

	

		
		
		.uix_mainTabBar {top: 76px !important;}
		.uix_stickyBodyElement:not(.offCanvasMenu) {
			top: 96px !important;
			min-height: calc(100vh - 96px) !important;
		}
		.uix_sidebarInner .uix_sidebar--scroller {margin-top: 96px;}
		.uix_sidebarInner {margin-top: -96px;}
		.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 96px;}
		.p-body-sideNavInner {margin-top: -96px;}
		.uix_stickyCategoryStrips {top: 96px !important;}
		#XF .u-anchorTarget {
			height: 96px;
			margin-top: -96px;
		}
	
		

		
			@media (max-width: 900px) {
		
				.p-sectionLinks {display: none;}

				

				.uix_mainTabBar {top: 76px !important;}
				.uix_stickyBodyElement:not(.offCanvasMenu) {
					top: 96px !important;
					min-height: calc(100vh - 96px) !important;
				}
				.uix_sidebarInner .uix_sidebar--scroller {margin-top: 96px;}
				.uix_sidebarInner {margin-top: -96px;}
				.p-body-sideNavInner .uix_sidebar--scroller {margin-top: 96px;}
				.p-body-sideNavInner {margin-top: -96px;}
				.uix_stickyCategoryStrips {top: 96px !important;}
				#XF .u-anchorTarget {
					height: 96px;
					margin-top: -96px;
				}

				
		
			}
		
	

	.uix_sidebarNav .uix_sidebar--scroller {max-height: calc(100vh - 96px);}
	
	
</style>


		<div id="jumpToTop"></div>

		

		<div class="uix_pageWrapper--fixed">
			
    
    
        <script>
            YAHOO.i13n.WEBWORKER_FILE="/js/rivals/analytics/rapidworker-1.2.js?_v=4fa75c52";
            var rapid = new YAHOO.i13n.Rapid({
                spaceid:2022755642,
            
                ywa:{
                project_id:10002066977754,
                document_group:'',
                    member_id:0,
                    cf:{
                    7:2022755642,
                    8:20,
                    9:'https://ucf.rivals.com/',
                        10:false,
                        11:false,
                        12:'0'
                }
            },
            
            nol:1,
                client_only:1
            });
        </script>
    

    
    
        
        <noscript>
            <img src="https://sb.scorecardresearch.com/p?c1=2&c2=7241469&c7=https%3A%2F%2Fucf.forums.rivals.com%2Fthreads%2Fderek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404%2F&c5=2022719165&cv=2.0&cj=1" style="display:none" width="0" height="0" alt="" />
        </noscript>
    



<div class="p-pageWrapper" id="top">

				
					<div class="uix_headerContainer">
						<div class="uix_headerContainer--stickyFix"></div>
						
	
	



						

						

						
							
							
								<header class="p-header" id="header">
									<div class="p-header-inner">
										
							
								<div class="p-header-content">
									
										
											
	

	<a href="https://rivals.com">
		<img class="rv_logo" src="https://cdn.rivals.com/production/assets/icons/icons_Rivalslogo_r-1afa4a55728a6ced6e8020f4e8e83197cc558d2cb0c705eadd51ca2ee2270b81.svg" />
	</a>

	<div class="p-header-logo p-header-logo--image">
		<a class="uix_logo" href="https://ucf.rivals.com">
			
				<img src="https://images.rivals.com/image/upload/f_auto,q_auto/a8qzpvecyxroueml2nzd"
					 alt="UCFSports.com "
					  />
				
		</a>
		
			<a class="uix_logoSmall" href="https://ucf.rivals.com">
				<img src="/styles/rivals/images/uix-brandmark.png"
					 alt="UCFSports.com "
					 />
			</a>
		
	</div>


										

										
									
								</div>
							
						
									</div>
								</header>
							
						
						

						

						

						
							<div class="p-navSticky p-navSticky--primary uix_stickyBar" data-top-offset-breakpoints="
							[
								{
									&quot;breakpoint&quot;: &quot;0&quot;,
									&quot;offset&quot;: &quot;0&quot;
								}
								
								
							]
						" data-xf-init="sticky-header">
								
							<nav class="p-nav">
								<div class="p-nav-inner">
									
										
										
											
										
										<a class="p-nav-menuTrigger  badgeContainer" data-badge="0" data-xf-click="off-canvas" data-menu=".js-headerOffCanvasMenu" role="button" tabindex="0">
											<i aria-hidden="true"></i>
											<span class="p-nav-menuText">Menu</span>
										</a>
										
									

									
	

	<a href="https://rivals.com">
		<img class="rv_logo" src="https://cdn.rivals.com/production/assets/icons/icons_Rivalslogo_r-1afa4a55728a6ced6e8020f4e8e83197cc558d2cb0c705eadd51ca2ee2270b81.svg" />
	</a>

	<div class="p-header-logo p-header-logo--image">
		<a class="uix_logo" href="https://ucf.rivals.com">
			
				<img src="https://images.rivals.com/image/upload/f_auto,q_auto/a8qzpvecyxroueml2nzd"
					 alt="UCFSports.com "
					  />
				
		</a>
		
			<a class="uix_logoSmall" href="https://ucf.rivals.com">
				<img src="/styles/rivals/images/uix-brandmark.png"
					 alt="UCFSports.com "
					 />
			</a>
		
	</div>



									
										
											<div class="p-nav-scroller hScroller" data-xf-init="h-scroller" data-auto-scroll=".p-navEl.is-selected">
												<div class="hScroller-scroll">
													<ul class="p-nav-list js-offCanvasNavSource">
														
															<li>
																
	<div class="p-navEl u-ripple " >
		
			
				
	
	<a href="https://ucf.rivals.com"
			class="p-navEl-link  "
			
			data-xf-key="1"
			data-nav-id="home"><span>Home</span></a>

				
				
			
			
			
		
			
	
</div>

															</li>
														
															<li>
																
	<div class="p-navEl u-ripple is-selected" data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="forums"><span>Forums</span></a>

				
					<a data-xf-key="2"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/the-dungeon-knights-only.6/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_dugeon"><span>The Dungeon - Knights Only</span></a>

	

							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/ucf-fan-forum.8/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_ucf_fan"><span>UCF Fan Forum</span></a>

	

							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/the-water-cooler.12/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_water_coller"><span>The Water Cooler</span></a>

	

							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/team-orlando.39/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_team_orlando"><span>Team Orlando</span></a>

	

							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/ucf-ticket-exchange.14/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_ucf_tickers"><span>UCF Ticket Exchange</span></a>

	

							
								
	
	
	<a href="https://forums.rivals.com/forums/the-main-board.26/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="tmb"><span>The Main Board</span></a>

	

							
								
	
	
	<a href="/whats-new/posts/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="newPosts"><span>New posts</span></a>

	

							
								
	
	
	<a href="/search/?type=post"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="searchForums"><span>Search forums</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

															</li>
														
															<li>
																
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/whats-new/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="whatsNew"><span>What's new</span></a>

				
					<a data-xf-key="3"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="/whats-new/posts/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="whatsNewPosts"><span>New posts</span></a>

	

							
								
	
	
	<a href="/whats-new/latest-activity"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="latestActivity"><span>Latest activity</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

															</li>
														
															<li>
																
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="football_13906"><span>Football</span></a>

				
					<a data-xf-key="4"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="http://sports.yahoo.com/ncaaf/teams/ccf/schedule/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="scores_schedule_40197UK"><span>Scores/Schedule</span></a>

	

							
								
	
	
	<a href="http://sports.yahoo.com/ncaaf/teams/ccf/roster/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="roster_40198UK"><span>Roster</span></a>

	

							
								
	
	
	<a href="http://sports.yahoo.com/ncaaf/teams/ccf/stats/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="statistics_40200UK"><span>Statistics</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

															</li>
														
															<li>
																
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="basketball_13908"><span>Basketball</span></a>

				
					<a data-xf-key="5"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="http://sports.yahoo.com/ncaab/teams/cap/schedule/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="scores_40208BamaBB"><span>Scores/Schedule</span></a>

	

							
								
	
	
	<a href="http://sports.yahoo.com/ncaab/teams/cap/roster/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="roster_40211"><span>Roster</span></a>

	

							
								
	
	
	<a href="http://sports.yahoo.com/ncaab/teams/cap/stats/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="statistics_40210"><span>Statistics</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

															</li>
														
															<li>
																
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="recruiting_nd"><span>Recruiting</span></a>

				
					<a data-xf-key="6"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="https://n.rivals.com/search"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="recruit_search"><span>Recruit Search & Database</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/commitments/football/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="commit_list"><span>FB - Commitment List</span></a>

	

							
								
	
	
	<a href="https://n.rivals.com/team_rankings/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="team_rankings_1234"><span>FB - Team Rankings</span></a>

	

							
								
	
	
	<a href="https://n.rivals.com/prospect_rankings/rivals100/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="rivals_100"><span>FB - The Rivals100</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/visits/football/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="visits_ND"><span>Official Visit Dates</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/offers/football/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="offers_nd"><span>Scholarship Offers</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/commitments/basketball/2017"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="commit_list_543"><span>BB - Commitment List</span></a>

	

							
								
	
	
	<a href="https://n.rivals.com/prospect_rankings/rivals150/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="Rivals_150"><span>BB - The Rivals150</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

															</li>
														
															<li>
																
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="More"><span>More</span></a>

				
					<a data-xf-key="7"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="https://fanatics.ncw6.net/YQ7MJ"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="nd_Shop"><span>UCF Shop</span></a>

	

							
								
	
	
	<a href="https://seatgeek.com/ucf-knights-basketball-tickets"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="nd_tickets"><span>UCF Tickets</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/recruiting_news"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="ufc_ticker"><span>Recruiting News Ticker</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>

															</li>
														
															<li>
																
	<div class="p-navEl u-ripple " >
		
			
				
	
	<a href="https://seatgeek.com/ncaa-football-tickets?utm_source=rivals"
			class="p-navEl-link  "
			
			data-xf-key="8"
			data-nav-id="tickets"><span>Tickets</span></a>

				
				
			
			
			
		
			
	
</div>

															</li>
														
													</ul>
												</div>
											</div>
										

										
									

									
	


									
										<div class="p-nav-opposite">
											
					
												
		
			
				
					<div class="p-navgroup p-account p-navgroup--guest">
						
							
								
	
		
		
	
		
			<a href="/login/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--logIn" data-follow-redirects="on">
				<i></i>
				<span class="p-navgroup-linkText">Log in</span>
			</a>
		
	
	
		
			<a href="/register/" class="p-navgroup-link u-ripple p-navgroup-link--textual p-navgroup-link--register" data-follow-redirects="on">
				<i></i>
				<span class="p-navgroup-linkText">Register</span>
			</a>
		
	

	

							
						
					</div>
				
				
					<div class="p-navgroup p-discovery">
						
							
	
		
	

							
	
		
		
			<div class="uix_searchBar">
				<div class="uix_searchBarInner">
					<form action="/search/search" method="post" class="uix_searchForm" data-xf-init="quick-search">
						<a class="uix_search--close">
							<i class="fa--xf fal fa-window-close uix_icon uix_icon--close" aria-hidden="true"></i>
						</a>
						<input type="text" class="input js-uix_syncValue uix_searchInput uix_searchDropdown__trigger" autocomplete="off" data-uixsync="search" name="keywords" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
						<a href="/search/"
						   class="uix_search--settings u-ripple"
						   data-xf-key="/"
						   aria-label="Search"
						   aria-expanded="false"
						   aria-haspopup="true"
						   title="Search">
							<i class="fa--xf fal fa-cog uix_icon uix_icon--settings" aria-hidden="true"></i>
						</a>
						<span class="uix_search--submit uix_searchIcon">
							<i class="fa--xf fal fa-search uix_icon uix_icon--search" aria-hidden="true"></i>
						</span>
						<input type="hidden" name="_xfToken" value="1616264690,f95e7f529bf7d9752a96fde657bc7b7c" />
					</form>
				</div>

				

				
					<a href="/search/"
					   class="p-navgroup-link p-navgroup-link--iconic p-navgroup-link--search u-ripple js-uix_minimalSearch__target"
					   data-xf-click="menu"
					   aria-label="Search"
					   aria-expanded="false"
					   aria-haspopup="true"
					   title="Search">
						<i aria-hidden="true"></i>
					</a>
				

				<div class="menu menu--structural menu--wide" data-menu="menu" aria-hidden="true">
					<form action="/search/search" method="post"
						  class="menu-content"
						  data-xf-init="quick-search">
						<h3 class="menu-header">Search</h3>
						
						<div class="menu-row">
							
								<div class="inputGroup inputGroup--joined">
									<input type="text" class="input js-uix_syncValue" name="keywords" data-uixsync="search" placeholder="Search…" aria-label="Search" data-menu-autofocus="true" />
									
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[6],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:90404}}">This thread</option>

			</select>
		
								</div>
								
						</div>

						
						<div class="menu-row">
							<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

						</div>
						
						<div class="menu-row">
							<div class="inputGroup">
								<span class="inputGroup-text" id="ctrl_search_menu_by_member">By:</span>
								<input type="text" class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" aria-labelledby="ctrl_search_menu_by_member" />
							</div>
						</div>
						<div class="menu-footer">
							<span class="menu-footer-controls">
								<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
								<a href="/search/" class="button"><span class="button-text">Advanced search…</span></a>
							</span>
						</div>

						<input type="hidden" name="_xfToken" value="1616264690,f95e7f529bf7d9752a96fde657bc7b7c" />
					</form>
				</div>


				<div class="menu menu--structural menu--wide uix_searchDropdown__menu" aria-hidden="true">
					<form action="/search/search" method="post"
						  class="menu-content"
						  data-xf-init="quick-search">
						
						
							<div class="menu-row">

								<div class="inputGroup">
									<input name="keywords"
										   class="js-uix_syncValue"
										   data-uixsync="search"
										   placeholder="Search…"
										   aria-label="Search"
										   type="hidden" />
									
			<select name="constraints" class="js-quickSearch-constraint input" aria-label="Search within">
				<option value="">Everywhere</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;}">Threads</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;nodes&quot;:[6],&quot;child_nodes&quot;:1}}">This forum</option>
<option value="{&quot;search_type&quot;:&quot;post&quot;,&quot;c&quot;:{&quot;thread&quot;:90404}}">This thread</option>

			</select>
		
								</div>
							</div>
							

						
						<div class="menu-row">
							<label class="iconic"><input type="checkbox"  name="c[title_only]" value="1" /><i aria-hidden="true"></i><span class="iconic-label">Search titles only</span></label>

						</div>
						
						<div class="menu-row">
							<div class="inputGroup">
								<span class="inputGroup-text">By:</span>
								<input class="input" name="c[users]" data-xf-init="auto-complete" placeholder="Member" />
							</div>
						</div>
						<div class="menu-footer">
							<span class="menu-footer-controls">
								<button type="submit" class="button--primary button button--icon button--icon--search"><span class="button-text">Search</span></button>
								<a href="/search/" class="button" rel="nofollow"><span class="button-text">Advanced…</span></a>
							</span>
						</div>

						<input type="hidden" name="_xfToken" value="1616264690,f95e7f529bf7d9752a96fde657bc7b7c" />
					</form>
				</div>
			</div>
		
	
	

						
					</div>
				
				
	

			
		
	
												
	
		
	
		
		
	

	

											
										</div>
									
								</div>
								
							</nav>
						
							</div>
							
		
			<div class="p-sectionLinks">
				<div class="pageContent">
					
							
								
									
									
									<div class="p-sectionLinks-inner hScroller" data-xf-init="h-scroller">
										<div class="hScroller-scroll">
											<ul class="p-sectionLinks-list">
												
												
													<li>
														
	<div class="p-navEl u-ripple " >
		
			
				
	
	<a href="https://ucf.rivals.com"
			class="p-navEl-link  "
			
			data-xf-key="1"
			data-nav-id="home"><span>Home</span></a>

				
				
			
			
			
		
			
	
</div>


													</li>
												
													<li>
														
	<div class="p-navEl u-ripple is-selected" data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="forums"><span>Forums</span></a>

				
					<a data-xf-key="2"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/the-dungeon-knights-only.6/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_dugeon"><span>The Dungeon - Knights Only</span></a>

	

							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/ucf-fan-forum.8/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_ucf_fan"><span>UCF Fan Forum</span></a>

	

							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/the-water-cooler.12/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_water_coller"><span>The Water Cooler</span></a>

	

							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/team-orlando.39/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_team_orlando"><span>Team Orlando</span></a>

	

							
								
	
	
	<a href="https://ucf.forums.rivals.com/forums/ucf-ticket-exchange.14/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="forums_ucf_tickers"><span>UCF Ticket Exchange</span></a>

	

							
								
	
	
	<a href="https://forums.rivals.com/forums/the-main-board.26/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="tmb"><span>The Main Board</span></a>

	

							
								
	
	
	<a href="/whats-new/posts/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="newPosts"><span>New posts</span></a>

	

							
								
	
	
	<a href="/search/?type=post"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="searchForums"><span>Search forums</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>


													</li>
												
													<li>
														
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/whats-new/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="whatsNew"><span>What's new</span></a>

				
					<a data-xf-key="3"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="/whats-new/posts/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="whatsNewPosts"><span>New posts</span></a>

	

							
								
	
	
	<a href="/whats-new/latest-activity"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			 rel="nofollow"
			
			data-nav-id="latestActivity"><span>Latest activity</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>


													</li>
												
													<li>
														
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="football_13906"><span>Football</span></a>

				
					<a data-xf-key="4"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="http://sports.yahoo.com/ncaaf/teams/ccf/schedule/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="scores_schedule_40197UK"><span>Scores/Schedule</span></a>

	

							
								
	
	
	<a href="http://sports.yahoo.com/ncaaf/teams/ccf/roster/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="roster_40198UK"><span>Roster</span></a>

	

							
								
	
	
	<a href="http://sports.yahoo.com/ncaaf/teams/ccf/stats/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="statistics_40200UK"><span>Statistics</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>


													</li>
												
													<li>
														
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="basketball_13908"><span>Basketball</span></a>

				
					<a data-xf-key="5"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="http://sports.yahoo.com/ncaab/teams/cap/schedule/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="scores_40208BamaBB"><span>Scores/Schedule</span></a>

	

							
								
	
	
	<a href="http://sports.yahoo.com/ncaab/teams/cap/roster/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="roster_40211"><span>Roster</span></a>

	

							
								
	
	
	<a href="http://sports.yahoo.com/ncaab/teams/cap/stats/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="statistics_40210"><span>Statistics</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>


													</li>
												
													<li>
														
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="recruiting_nd"><span>Recruiting</span></a>

				
					<a data-xf-key="6"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="https://n.rivals.com/search"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="recruit_search"><span>Recruit Search & Database</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/commitments/football/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="commit_list"><span>FB - Commitment List</span></a>

	

							
								
	
	
	<a href="https://n.rivals.com/team_rankings/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="team_rankings_1234"><span>FB - Team Rankings</span></a>

	

							
								
	
	
	<a href="https://n.rivals.com/prospect_rankings/rivals100/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="rivals_100"><span>FB - The Rivals100</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/visits/football/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="visits_ND"><span>Official Visit Dates</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/offers/football/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="offers_nd"><span>Scholarship Offers</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/commitments/basketball/2017"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="commit_list_543"><span>BB - Commitment List</span></a>

	

							
								
	
	
	<a href="https://n.rivals.com/prospect_rankings/rivals150/"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="Rivals_150"><span>BB - The Rivals150</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>


													</li>
												
													<li>
														
	<div class="p-navEl u-ripple " data-has-children="true">
		
			
				
	
	<a href="/"
			class="p-navEl-link p-navEl-link--splitMenu "
			
			
			data-nav-id="More"><span>More</span></a>

				
					<a data-xf-key="7"
					   data-xf-click="menu"
					   data-menu-pos-ref="< .p-navEl"
					   class="p-navEl-splitTrigger"
					   role="button"
					   tabindex="0"
					   aria-label="Toggle expanded"
					   aria-expanded="false"
					   aria-haspopup="true">
					</a>
				
				
			
				
					<div class="menu menu--structural" data-menu="menu" aria-hidden="true">
						<div class="menu-content">
							
								
	
	
	<a href="https://fanatics.ncw6.net/YQ7MJ"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="nd_Shop"><span>UCF Shop</span></a>

	

							
								
	
	
	<a href="https://seatgeek.com/ucf-knights-basketball-tickets"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="nd_tickets"><span>UCF Tickets</span></a>

	

							
								
	
	
	<a href="https://ucf.rivals.com/recruiting_news"
			class="menu-linkRow u-indentDepth0 js-offCanvasCopy "
			
			
			data-nav-id="ufc_ticker"><span>Recruiting News Ticker</span></a>

	

							
						</div>
					</div>
				
			
			
			
		
			
	
</div>


													</li>
												
													<li>
														
	<div class="p-navEl u-ripple " >
		
			
				
	
	<a href="https://seatgeek.com/ncaa-football-tickets?utm_source=rivals"
			class="p-navEl-link  "
			
			data-xf-key="8"
			data-nav-id="tickets"><span>Tickets</span></a>

				
				
			
			
			
		
			
	
</div>


													</li>
												
											</ul>
										</div>
									</div>
								
								
									<div class="p-nav-opposite">
										
											<div class="p-navEl p-navgroup-link p-navgroup-link--rivals">
												<a data-xf-click="menu"
												   data-menu-pos-ref="< .p-navEl"
												   class="p-navEl-linkHolder"
												   role="button"
												   tabindex="0"
												   aria-label="Toggle expanded"
												   aria-expanded="false"
												   aria-haspopup="true"><span class="p-navEl-link p-navEl-link--menuTrigger">Colleges</span></a>
												<div class="menu menu--wide menu--structural" data-menu="menu" aria-hidden="true">
													<div class="menu-content">
														
	
	

	<div class="rivals_teamDropdown">
		<ul class="rivals_teamDropdownConferences rivals_teamDropdown__col">
			
				<li class="blockLink rivalsDropdownConf is-active " menu-target="rivals_collegeAAC">AAC <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeACC">ACC <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeBig12">Big 12 <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeBigEast">Big East <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeBigTen">Big Ten <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegePac12">Pac-12 <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  divider" menu-target="rivals_collegeSEC">SEC <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeAtlantic10">Atlantic 10 <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeConferenceUSA">Conference USA <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeIndependents">Independents <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeJuniorCollege">Junior College <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeMountainWest">Mountain West <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeSunBelt">Sun Belt <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  divider" menu-target="rivals_collegeMAC">MAC <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeMore">More <i class="mdi mdi-chevron-right"></i></li>
			
		</ul>
		<div class="rivals_teamDropdownTeams rivals_teamDropdown__col">
			
				<ul id="rivals_collegeAAC" class="is-active">
					
						<li class="blockLink"><a href="https://cincinnati.rivals.com/default.asp?SR=RivalsFP">Cincinnati</a></li>
					
						<li class="blockLink"><a href="https://houston.rivals.com/default.asp?SR=RivalsFP">Houston</a></li>
					
						<li class="blockLink"><a href="https://tulsa.rivals.com/default.asp?SR=RivalsFP">Tulsa</a></li>
					
						<li class="blockLink"><a href="https://temple.rivals.com/default.asp?SR=RivalsFP">Temple</a></li>
					
						<li class="blockLink"><a href="https://eastcarolina.rivals.com/default.asp?SR=RivalsFP">East Carolina</a></li>
					
						<li class="blockLink"><a href="https://usf.rivals.com/default.asp?SR=RivalsFP">USF</a></li>
					
						<li class="blockLink"><a href="https://smu.rivals.com/default.asp?SR=RivalsFP">SMU</a></li>
					
						<li class="blockLink"><a href="https://tulane.rivals.com/default.asp?SR=RivalsFP">Tulane</a></li>
					
						<li class="blockLink"><a href="https://memphis.rivals.com/default.asp?SR=RivalsFP">Memphis</a></li>
					
						<li class="blockLink"><a href="https://ucf.rivals.com/default.asp?SR=RivalsFP">UCF</a></li>
					
						<li class="blockLink"><a href="https://connecticut.rivals.com/default.asp?SR=RivalsFP">Connecticut</a></li>
					
				</ul>
			
				<ul id="rivals_collegeACC" class="">
					
						<li class="blockLink"><a href="https://miami.rivals.com/default.asp?SR=RivalsFP">Miami</a></li>
					
						<li class="blockLink"><a href="https://louisville.rivals.com/default.asp?SR=RivalsFP">Louisville</a></li>
					
						<li class="blockLink"><a href="https://virginia.rivals.com/default.asp?SR=RivalsFP">Virginia</a></li>
					
						<li class="blockLink"><a href="https://syracuse.rivals.com/default.asp?SR=RivalsFP">Syracuse</a></li>
					
						<li class="blockLink"><a href="https://wakeforest.rivals.com/default.asp?SR=RivalsFP">Wake Forest</a></li>
					
						<li class="blockLink"><a href="https://duke.rivals.com/default.asp?SR=RivalsFP">Duke</a></li>
					
						<li class="blockLink"><a href="https://bostoncollege.rivals.com/default.asp?SR=RivalsFP">Boston College</a></li>
					
						<li class="blockLink"><a href="https://virginiatech.rivals.com/default.asp?SR=RivalsFP">Virginia Tech</a></li>
					
						<li class="blockLink"><a href="https://georgiatech.rivals.com/default.asp?SR=RivalsFP">Georgia Tech</a></li>
					
						<li class="blockLink"><a href="https://pittsburgh.rivals.com/default.asp?SR=RivalsFP">Pittsburgh</a></li>
					
						<li class="blockLink"><a href="https://northcarolina.rivals.com/default.asp?SR=RivalsFP">North Carolina</a></li>
					
						<li class="blockLink"><a href="https://ncstate.rivals.com/default.asp?SR=RivalsFP">North Carolina State</a></li>
					
						<li class="blockLink"><a href="https://clemson.rivals.com/default.asp?SR=RivalsFP">Clemson</a></li>
					
						<li class="blockLink"><a href="https://floridastate.rivals.com/default.asp?SR=RivalsFP">Florida State</a></li>
					
				</ul>
			
				<ul id="rivals_collegeBig12" class="">
					
						<li class="blockLink"><a href="https://iowastate.rivals.com/default.asp?SR=RivalsFP">Iowa State</a></li>
					
						<li class="blockLink"><a href="https://kansasstate.rivals.com/default.asp?SR=RivalsFP">Kansas State</a></li>
					
						<li class="blockLink"><a href="https://kansas.rivals.com/default.asp?SR=RivalsFP">Kansas</a></li>
					
						<li class="blockLink"><a href="https://texas.rivals.com/default.asp?SR=RivalsFP">Texas</a></li>
					
						<li class="blockLink"><a href="https://oklahomastate.rivals.com/default.asp?SR=RivalsFP">Oklahoma State</a></li>
					
						<li class="blockLink"><a href="https://tcu.rivals.com/default.asp?SR=RivalsFP">TCU</a></li>
					
						<li class="blockLink"><a href="https://texastech.rivals.com/default.asp?SR=RivalsFP">Texas Tech</a></li>
					
						<li class="blockLink"><a href="https://baylor.rivals.com/default.asp?SR=RivalsFP">Baylor</a></li>
					
						<li class="blockLink"><a href="https://oklahoma.rivals.com/default.asp?SR=RivalsFP">Oklahoma</a></li>
					
						<li class="blockLink"><a href="https://westvirginia.rivals.com/default.asp?SR=RivalsFP">West Virginia</a></li>
					
				</ul>
			
				<ul id="rivals_collegeBigEast" class="">
					
						<li class="blockLink"><a href="https://depaul.rivals.com/default.asp?SR=RivalsFP">DePaul</a></li>
					
						<li class="blockLink"><a href="https://creighton.rivals.com/default.asp?SR=RivalsFP">Creighton</a></li>
					
						<li class="blockLink"><a href="https://georgetown.rivals.com/default.asp?SR=RivalsFP">Georgetown</a></li>
					
						<li class="blockLink"><a href="https://marquette.rivals.com/default.asp?SR=RivalsFP">Marquette</a></li>
					
						<li class="blockLink"><a href="https://setonhall.rivals.com/default.asp?SR=RivalsFP">Seton Hall</a></li>
					
						<li class="blockLink"><a href="https://stjohns.rivals.com/default.asp?SR=RivalsFP">St. John&#039;s</a></li>
					
						<li class="blockLink"><a href="https://villanova.rivals.com/default.asp?SR=RivalsFP">Villanova</a></li>
					
				</ul>
			
				<ul id="rivals_collegeBigTen" class="">
					
						<li class="blockLink"><a href="https://wisconsin.rivals.com/default.asp?SR=RivalsFP">Wisconsin</a></li>
					
						<li class="blockLink"><a href="https://bwi.rivals.com/default.asp?SR=RivalsFP">Penn State</a></li>
					
						<li class="blockLink"><a href="https://ohiostate.rivals.com/default.asp?SR=RivalsFP">Ohio State</a></li>
					
						<li class="blockLink"><a href="https://purdue.rivals.com/default.asp?SR=RivalsFP">Purdue</a></li>
					
						<li class="blockLink"><a href="https://minnesota.rivals.com/default.asp?SR=RivalsFP">Minnesota</a></li>
					
						<li class="blockLink"><a href="https://iowa.rivals.com/default.asp?SR=RivalsFP">Iowa</a></li>
					
						<li class="blockLink"><a href="https://nebraska.rivals.com/default.asp?SR=RivalsFP">Nebraska</a></li>
					
						<li class="blockLink"><a href="https://illinois.rivals.com/default.asp?SR=RivalsFP">Illinois</a></li>
					
						<li class="blockLink"><a href="https://indiana.rivals.com/default.asp?SR=RivalsFP">Indiana</a></li>
					
						<li class="blockLink"><a href="https://rutgers.rivals.com/default.asp?SR=RivalsFP">Rutgers</a></li>
					
						<li class="blockLink"><a href="https://michiganstate.rivals.com/default.asp?SR=RivalsFP">Michigan State</a></li>
					
						<li class="blockLink"><a href="https://maryland.rivals.com/default.asp?SR=RivalsFP">Maryland</a></li>
					
						<li class="blockLink"><a href="https://michigan.rivals.com/default.asp?SR=RivalsFP">Michigan</a></li>
					
						<li class="blockLink"><a href="https://northwestern.rivals.com/default.asp?SR=RivalsFP">Northwestern</a></li>
					
				</ul>
			
				<ul id="rivals_collegePac12" class="">
					
						<li class="blockLink"><a href="https://arizonastate.rivals.com/default.asp?SR=RivalsFP">Arizona State</a></li>
					
						<li class="blockLink"><a href="https://oregonstate.rivals.com/default.asp?SR=RivalsFP">Oregon State</a></li>
					
						<li class="blockLink"><a href="https://ucla.rivals.com/default.asp?SR=RivalsFP">UCLA</a></li>
					
						<li class="blockLink"><a href="https://colorado.rivals.com/default.asp?SR=RivalsFP">Colorado</a></li>
					
						<li class="blockLink"><a href="https://stanford.rivals.com/default.asp?SR=RivalsFP">Stanford</a></li>
					
						<li class="blockLink"><a href="https://oregon.rivals.com/default.asp?SR=RivalsFP">Oregon</a></li>
					
						<li class="blockLink"><a href="https://arizona.rivals.com/default.asp?SR=RivalsFP">Arizona</a></li>
					
						<li class="blockLink"><a href="https://cal.rivals.com/default.asp?SR=RivalsFP">California</a></li>
					
						<li class="blockLink"><a href="https://washington.rivals.com/default.asp?SR=RivalsFP">Washington</a></li>
					
						<li class="blockLink"><a href="https://usc.rivals.com/default.asp?SR=RivalsFP">USC</a></li>
					
						<li class="blockLink"><a href="https://utah.rivals.com/default.asp?SR=RivalsFP">Utah</a></li>
					
						<li class="blockLink"><a href="https://washingtonstate.rivals.com/default.asp?SR=RivalsFP">Washington State</a></li>
					
				</ul>
			
				<ul id="rivals_collegeSEC" class="">
					
						<li class="blockLink"><a href="https://tamu.rivals.com/default.asp?SR=RivalsFP">Texas A&amp;M</a></li>
					
						<li class="blockLink"><a href="https://auburn.rivals.com/default.asp?SR=RivalsFP">Auburn</a></li>
					
						<li class="blockLink"><a href="https://mississippistate.rivals.com/default.asp?SR=RivalsFP">Mississippi State</a></li>
					
						<li class="blockLink"><a href="https://kentucky.rivals.com/default.asp?SR=RivalsFP">Kentucky</a></li>
					
						<li class="blockLink"><a href="https://southcarolina.rivals.com/default.asp?SR=RivalsFP">South Carolina</a></li>
					
						<li class="blockLink"><a href="https://arkansas.rivals.com/default.asp?SR=RivalsFP">Arkansas</a></li>
					
						<li class="blockLink"><a href="https://florida.rivals.com/default.asp?SR=RivalsFP">Florida</a></li>
					
						<li class="blockLink"><a href="https://missouri.rivals.com/default.asp?SR=RivalsFP">Missouri</a></li>
					
						<li class="blockLink"><a href="https://olemiss.rivals.com/default.asp?SR=RivalsFP">Ole Miss</a></li>
					
						<li class="blockLink"><a href="https://alabama.rivals.com/default.asp?SR=RivalsFP">Alabama</a></li>
					
						<li class="blockLink"><a href="https://lsu.rivals.com/default.asp?SR=RivalsFP">LSU</a></li>
					
						<li class="blockLink"><a href="https://uga.rivals.com/default.asp?SR=RivalsFP">Georgia</a></li>
					
						<li class="blockLink"><a href="https://vanderbilt.rivals.com/default.asp?SR=RivalsFP">Vanderbilt</a></li>
					
						<li class="blockLink"><a href="https://tennessee.rivals.com/default.asp?SR=RivalsFP">Tennessee</a></li>
					
				</ul>
			
				<ul id="rivals_collegeAtlantic10" class="">
					
						<li class="blockLink"><a href="https://dayton.rivals.com/default.asp?SR=RivalsFP">Dayton</a></li>
					
						<li class="blockLink"><a href="https://xavier.rivals.com/default.asp?SR=RivalsFP">Xavier</a></li>
					
						<li class="blockLink"><a href="https://duquesne.rivals.com/default.asp?SR=RivalsFP">Duquesne</a></li>
					
						<li class="blockLink"><a href="https://richmond.rivals.com/default.asp?SR=RivalsFP">Richmond</a></li>
					
				</ul>
			
				<ul id="rivals_collegeConferenceUSA" class="">
					
						<li class="blockLink"><a href="https://southernmiss.rivals.com/default.asp?SR=RivalsFP">Southern Miss</a></li>
					
						<li class="blockLink"><a href="https://uab.rivals.com/default.asp?SR=RivalsFP">UAB</a></li>
					
						<li class="blockLink"><a href="https://latech.rivals.com/default.asp?SR=RivalsFP">Louisiana Tech</a></li>
					
						<li class="blockLink"><a href="https://middletennessee.rivals.com/default.asp?SR=RivalsFP">Middle Tennessee</a></li>
					
						<li class="blockLink"><a href="https://marshall.rivals.com/default.asp?SR=RivalsFP">Marshall</a></li>
					
						<li class="blockLink"><a href="https://wku.rivals.com/default.asp?SR=RivalsFP">Western Kentucky</a></li>
					
						<li class="blockLink"><a href="https://utsa.rivals.com/default.asp?SR=RivalsFP">UTSA</a></li>
					
						<li class="blockLink"><a href="https://utep.rivals.com/default.asp?SR=RivalsFP">UTEP</a></li>
					
						<li class="blockLink"><a href="https://charlotte.rivals.com/default.asp?SR=RivalsFP">Charlotte</a></li>
					
						<li class="blockLink"><a href="https://fau.rivals.com/default.asp?SR=RivalsFP">Florida Atlantic</a></li>
					
						<li class="blockLink"><a href="https://rice.rivals.com/default.asp?SR=RivalsFP">Rice</a></li>
					
						<li class="blockLink"><a href="https://fiu.rivals.com/default.asp?SR=RivalsFP">Florida International University</a></li>
					
						<li class="blockLink"><a href="https://northtexas.rivals.com/default.asp?SR=RivalsFP">North Texas</a></li>
					
				</ul>
			
				<ul id="rivals_collegeIndependents" class="">
					
						<li class="blockLink"><a href="https://notredame.rivals.com/default.asp?SR=RivalsFP">Notre Dame</a></li>
					
						<li class="blockLink"><a href="https://byu.rivals.com/default.asp?SR=RivalsFP">BYU</a></li>
					
						<li class="blockLink"><a href="https://jamesmadison.rivals.com/default.asp?SR=RivalsFP">James Madison University</a></li>
					
						<li class="blockLink"><a href="https://army.rivals.com/default.asp?SR=RivalsFP">Army</a></li>
					
				</ul>
			
				<ul id="rivals_collegeJuniorCollege" class="">
					
						<li class="blockLink"><a href="https://jcgridiron.rivals.com/default.asp?SR=RivalsFP">JUCO Football</a></li>
					
						<li class="blockLink"><a href="https://jucojunction.rivals.com/default.asp?SR=RivalsFP">JUCO Basketball</a></li>
					
				</ul>
			
				<ul id="rivals_collegeMountainWest" class="">
					
						<li class="blockLink"><a href="https://sandiegostate.rivals.com/default.asp?SR=RivalsFP">San Diego State</a></li>
					
						<li class="blockLink"><a href="https://boisestate.rivals.com/default.asp?SR=RivalsFP">Boise State</a></li>
					
						<li class="blockLink"><a href="https://fresnostate.rivals.com/default.asp?SR=RivalsFP">Fresno State</a></li>
					
						<li class="blockLink"><a href="https://coloradostate.rivals.com/default.asp?SR=RivalsFP">Colorado State</a></li>
					
						<li class="blockLink"><a href="https://wyoming.rivals.com/default.asp?SR=RivalsFP">Wyoming</a></li>
					
						<li class="blockLink"><a href="https://newmexico.rivals.com/default.asp?SR=RivalsFP">New Mexico</a></li>
					
						<li class="blockLink"><a href="https://unlv.rivals.com/default.asp?SR=RivalsFP">UNLV</a></li>
					
						<li class="blockLink"><a href="https://nevada.rivals.com/default.asp?SR=RivalsFP">Nevada</a></li>
					
				</ul>
			
				<ul id="rivals_collegeSunBelt" class="">
					
						<li class="blockLink"><a href="https://texasstate.rivals.com/default.asp?SR=RivalsFP">Texas State</a></li>
					
						<li class="blockLink"><a href="https://newmexicostate.rivals.com/default.asp?SR=RivalsFP">New Mexico State</a></li>
					
						<li class="blockLink"><a href="https://appalachianstate.rivals.com/default.asp?SR=RivalsFP">Appalachian State</a></li>
					
						<li class="blockLink"><a href="https://arkansasstate.rivals.com/default.asp?SR=RivalsFP">Arkansas State</a></li>
					
						<li class="blockLink"><a href="https://troy.rivals.com/default.asp?SR=RivalsFP">Troy</a></li>
					
						<li class="blockLink"><a href="https://ulm.rivals.com/default.asp?SR=RivalsFP">Louisiana Monroe</a></li>
					
				</ul>
			
				<ul id="rivals_collegeMAC" class="">
					
						<li class="blockLink"><a href="https://westernmichigan.rivals.com/default.asp?SR=RivalsFP">Western Michigan</a></li>
					
						<li class="blockLink"><a href="https://centralmichigan.rivals.com/default.asp?SR=RivalsFP">Central Michigan</a></li>
					
						<li class="blockLink"><a href="https://kentstate.rivals.com/default.asp?SR=RivalsFP">Kent State</a></li>
					
						<li class="blockLink"><a href="https://toledo.rivals.com/default.asp?SR=RivalsFP">Toledo</a></li>
					
				</ul>
			
				<ul id="rivals_collegeMore" class="">
					
						<li class="blockLink"><a href="https://robertmorris.rivals.com/default.asp?SR=RivalsFP">Robert Morris</a></li>
					
				</ul>
			
		</div>
	</div>


													</div>
												</div>	
											</div>

											<div class="p-navEl p-navgroup-link p-navgroup-link--rivals">
												<a data-xf-click="menu"
												   data-menu-pos-ref="< .p-navEl"
												   class="p-navEl-linkHolder"
												   role="button"
												   tabindex="0"
												   aria-label="Toggle expanded"
												   aria-expanded="false"
												   aria-haspopup="true"><span class="p-navEl-link p-navEl-link--menuTrigger">High School</span></a>
												<div class="menu menu--wide menu--structural" data-menu="menu" aria-hidden="true">
													
	
	

	<div class="rivals_teamDropdown">
		<ul class="rivals_teamDropdownConferences rivals_teamDropdown__col">
			
				<li class="blockLink rivalsDropdownConf is-active " menu-target="rivals_collegeWest">West <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeMidwest">Midwest <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeNortheast">Northeast <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeSoutheast">Southeast <i class="mdi mdi-chevron-right"></i></li>
			
				<li class="blockLink rivalsDropdownConf  " menu-target="rivals_collegeOther">Other <i class="mdi mdi-chevron-right"></i></li>
			
		</ul>
		<div class="rivals_teamDropdownTeams rivals_teamDropdown__col">
			
				<ul id="rivals_collegeWest" class="is-active">
					
						<li class="blockLink"><a href="https://alaskapreps.rivals.com/default.asp?SR=RivalsFP">Alaska</a></li>
					
						<li class="blockLink"><a href="https://arizonavarsity.rivals.com/default.asp?SR=RivalsFP">Arizona</a></li>
					
						<li class="blockLink"><a href="https://californiapreps.rivals.com/default.asp?SR=RivalsFP">California</a></li>
					
						<li class="blockLink"><a href="https://coloradoprepreport.rivals.com/default.asp?SR=RivalsFP">Colorado</a></li>
					
						<li class="blockLink"><a href="https://nevadaprepreport.rivals.com/default.asp?SR=RivalsFP">Nevada</a></li>
					
						<li class="blockLink"><a href="https://nmpreps.rivals.com/default.asp?SR=RivalsFP">New Mexico</a></li>
					
						<li class="blockLink"><a href="https://norcalpreps.rivals.com/default.asp?SR=RivalsFP">Northern California</a></li>
					
						<li class="blockLink"><a href="https://oregonpreps.rivals.com/default.asp?SR=RivalsFP">Oregon</a></li>
					
						<li class="blockLink"><a href="https://southerncaliforniapreps.rivals.com/default.asp?SR=RivalsFP">Southern California Preps</a></li>
					
						<li class="blockLink"><a href="https://washingtonpreps.rivals.com/default.asp?SR=RivalsFP">Washington</a></li>
					
				</ul>
			
				<ul id="rivals_collegeMidwest" class="">
					
						<li class="blockLink"><a href="https://edgytim.rivals.com/default.asp?SR=RivalsFP">Edgy Tim</a></li>
					
						<li class="blockLink"><a href="https://hickoryhusker.rivals.com/default.asp?SR=RivalsFP">Indiana</a></li>
					
						<li class="blockLink"><a href="https://hovpen.rivals.com/default.asp?SR=RivalsFP">Kansas</a></li>
					
						<li class="blockLink"><a href="https://huskerlandpreps.rivals.com/default.asp?SR=RivalsFP">Nebraska</a></li>
					
						<li class="blockLink"><a href="https://iowapreps.rivals.com/default.asp?SR=RivalsFP">Iowa</a></li>
					
						<li class="blockLink"><a href="https://michiganpreps.rivals.com/default.asp?SR=RivalsFP">Michigan</a></li>
					
						<li class="blockLink"><a href="https://minnesotapreps.rivals.com/default.asp?SR=RivalsFP">Minnesota</a></li>
					
						<li class="blockLink"><a href="https://mosports.rivals.com/default.asp?SR=RivalsFP">Missouri</a></li>
					
						<li class="blockLink"><a href="https://okvarsity.rivals.com/default.asp?SR=RivalsFP">Oklahoma Varsity</a></li>
					
						<li class="blockLink"><a href="https://texashoops.rivals.com/default.asp?SR=RivalsFP">Texas Basketball</a></li>
					
						<li class="blockLink"><a href="https://lonestarpreps.rivals.com/default.asp?SR=RivalsFP">Texas</a></li>
					
						<li class="blockLink"><a href="https://wisconsinhigh.rivals.com/default.asp?SR=RivalsFP">Wisconsin</a></li>
					
				</ul>
			
				<ul id="rivals_collegeNortheast" class="">
					
						<li class="blockLink"><a href="https://depreps.rivals.com/default.asp?SR=RivalsFP">Delaware</a></li>
					
						<li class="blockLink"><a href="https://marylandvarsity.rivals.com/default.asp?SR=RivalsFP">Maryland</a></li>
					
						<li class="blockLink"><a href="https://njhoops.rivals.com/default.asp?SR=RivalsFP">New Jersey Basketball</a></li>
					
						<li class="blockLink"><a href="https://njvarsity.rivals.com/default.asp?SR=RivalsFP">New Jersey</a></li>
					
						<li class="blockLink"><a href="https://nychoops.rivals.com/default.asp?SR=RivalsFP">New York City Basketball</a></li>
					
						<li class="blockLink"><a href="https://ohiopreps.rivals.com/default.asp?SR=RivalsFP">Ohio</a></li>
					
						<li class="blockLink"><a href="https://papreps.rivals.com/default.asp?SR=RivalsFP">Pennsylvania</a></li>
					
						<li class="blockLink"><a href="https://queencityhigh.rivals.com/default.asp?SR=RivalsFP">Greater Cincinnati</a></li>
					
						<li class="blockLink"><a href="https://virginiapreps.rivals.com/default.asp?SR=RivalsFP">Virginia</a></li>
					
						<li class="blockLink"><a href="https://wvpreps.rivals.com/default.asp?SR=RivalsFP">West Virginia Preps</a></li>
					
				</ul>
			
				<ul id="rivals_collegeSoutheast" class="">
					
						<li class="blockLink"><a href="https://alabamavarsity.rivals.com/default.asp?SR=RivalsFP">Alabama</a></li>
					
						<li class="blockLink"><a href="https://arkansasvarsity.rivals.com/default.asp?SR=RivalsFP">Arkansas</a></li>
					
						<li class="blockLink"><a href="https://flavarsity.rivals.com/default.asp?SR=RivalsFP">Florida</a></li>
					
						<li class="blockLink"><a href="https://gavarsity.rivals.com/default.asp?SR=RivalsFP">Georgia</a></li>
					
						<li class="blockLink"><a href="https://kentuckypreps.rivals.com/default.asp?SR=RivalsFP">Kentucky</a></li>
					
						<li class="blockLink"><a href="https://magnoliapreps.rivals.com/default.asp?SR=RivalsFP">Magnolia Preps</a></li>
					
						<li class="blockLink"><a href="https://ncpreps.rivals.com/default.asp?SR=RivalsFP">North Carolina</a></li>
					
						<li class="blockLink"><a href="https://ncprivateschoolsports.rivals.com/default.asp?SR=RivalsFP">North Carolina Private School Sports</a></li>
					
						<li class="blockLink"><a href="https://pelicanpreps.rivals.com/default.asp?SR=RivalsFP">Louisiana</a></li>
					
						<li class="blockLink"><a href="https://scvarsity.rivals.com/default.asp?SR=RivalsFP">South Carolina</a></li>
					
						<li class="blockLink"><a href="https://tnvarsity.rivals.com/default.asp?SR=RivalsFP">Tennessee</a></li>
					
				</ul>
			
				<ul id="rivals_collegeOther" class="">
					
						<li class="blockLink"><a href="https://canadavarsity.rivals.com/default.asp?SR=RivalsFP">Canada Varsity</a></li>
					
				</ul>
			
		</div>
	</div>


												</div>
											</div>
											
											
	

										
									</div>
								
							
					
				</div>
			</div>
			
	
							

						

						
	

						
	

						
	

						
					</div>
				

				
	
		
	
	
	
		<div class="breadcrumb block ">
			<div class="pageContent">
				
					
						
							<ul class="p-breadcrumbs "
								itemscope itemtype="https://schema.org/BreadcrumbList">
								
									
		

		
		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://ucf.rivals.com" itemprop="item">
			
				<i class="fa--xf fal fa-home uix_icon uix_icon--home" aria-hidden="true"></i>
				<span style="display: none;" itemprop="name">Home</span>
				
		</a>
		<meta itemprop="position" content="1" />
	</li>

		

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			
				<span itemprop="name">Forums</span>
			
		</a>
		<meta itemprop="position" content="2" />
	</li>

		
		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/#premium-forums.4" itemprop="item">
			
				<span itemprop="name">Premium Forums</span>
			
		</a>
		<meta itemprop="position" content="3" />
	</li>

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/the-dungeon-knights-only.6/" itemprop="item">
			
				<span itemprop="name">The Dungeon - Knights Only</span>
			
		</a>
		<meta itemprop="position" content="4" />
	</li>

		
	
								
							</ul>
						
					
					
						
					
					
	
		
	

				
			</div>
		</div>
	

	

	


				
				<div class="offCanvasMenu offCanvasMenu--nav js-headerOffCanvasMenu" data-menu="menu" aria-hidden="true" data-ocm-builder="navigation">
					<div class="offCanvasMenu-backdrop" data-menu-close="true"></div>
					<div class="offCanvasMenu-content">
						<ul class="sidePanel__tabs">
	<li>
		<a data-attr="navigation" class="sidePanel__tab sidePanel__tab--active js-visitorTab"><i class="fa--xf fal fa-bars uix_icon uix_icon--menu" aria-hidden="true"></i></a>
	</li>

	<li>
		<a data-attr="account" data-xf-click="toggle" data-target=".js-visitorTabPanel .uix_canvasPanelBody" class="sidePanel__tab js-visitorTab">High Schools</a>
	</li>

	<li>
		<a data-attr="inbox" data-xf-click="toggle" data-target=".js-convoTabPanel .uix_canvasPanelBody" class="sidePanel__tab js-convoTab">
			Colleges
		</a>
	</li>

</ul>
						<div class="sidePanel sidePanel--nav sidePanel--visitor">
	<div class="sidePanel__tabPanels">

		<div data-content="navigation" class="is-active sidePanel__tabPanel js-navigationTabPanel">
			
							<div class="offCanvasMenu-header">
								Menu
								<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
							</div>
							
							<div class="js-offCanvasNavTarget"></div>
							
							
						
		</div>

		

		

		<div data-content="account" class="sidePanel__tabPanel js-visitorTabPanel">
			<div class="uix_canvasPanelBody" data-menu="menu" aria-hidden="true">
				<div class="menu-content">
					<div class="offCanvasMenu-header">
						High Schools
						<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
					</div>
					<ul class="offCanvasMenu-list">
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>West</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://alaskapreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Alaska</a></li>
									
										<li><a href="https://arizonavarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Arizona</a></li>
									
										<li><a href="https://californiapreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">California</a></li>
									
										<li><a href="https://coloradoprepreport.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Colorado</a></li>
									
										<li><a href="https://nevadaprepreport.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Nevada</a></li>
									
										<li><a href="https://nmpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">New Mexico</a></li>
									
										<li><a href="https://norcalpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Northern California</a></li>
									
										<li><a href="https://oregonpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Oregon</a></li>
									
										<li><a href="https://southerncaliforniapreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Southern California Preps</a></li>
									
										<li><a href="https://washingtonpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Washington</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Midwest</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://edgytim.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Edgy Tim</a></li>
									
										<li><a href="https://hickoryhusker.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Indiana</a></li>
									
										<li><a href="https://hovpen.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Kansas</a></li>
									
										<li><a href="https://huskerlandpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Nebraska</a></li>
									
										<li><a href="https://iowapreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Iowa</a></li>
									
										<li><a href="https://michiganpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Michigan</a></li>
									
										<li><a href="https://minnesotapreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Minnesota</a></li>
									
										<li><a href="https://mosports.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Missouri</a></li>
									
										<li><a href="https://okvarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Oklahoma Varsity</a></li>
									
										<li><a href="https://texashoops.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Texas Basketball</a></li>
									
										<li><a href="https://lonestarpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Texas</a></li>
									
										<li><a href="https://wisconsinhigh.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Wisconsin</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Northeast</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://depreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Delaware</a></li>
									
										<li><a href="https://marylandvarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Maryland</a></li>
									
										<li><a href="https://njhoops.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">New Jersey Basketball</a></li>
									
										<li><a href="https://njvarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">New Jersey</a></li>
									
										<li><a href="https://nychoops.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">New York City Basketball</a></li>
									
										<li><a href="https://ohiopreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Ohio</a></li>
									
										<li><a href="https://papreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Pennsylvania</a></li>
									
										<li><a href="https://queencityhigh.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Greater Cincinnati</a></li>
									
										<li><a href="https://virginiapreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Virginia</a></li>
									
										<li><a href="https://wvpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">West Virginia Preps</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Southeast</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://alabamavarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Alabama</a></li>
									
										<li><a href="https://arkansasvarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Arkansas</a></li>
									
										<li><a href="https://flavarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Florida</a></li>
									
										<li><a href="https://gavarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Georgia</a></li>
									
										<li><a href="https://kentuckypreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Kentucky</a></li>
									
										<li><a href="https://magnoliapreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Magnolia Preps</a></li>
									
										<li><a href="https://ncpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">North Carolina</a></li>
									
										<li><a href="https://ncprivateschoolsports.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">North Carolina Private School Sports</a></li>
									
										<li><a href="https://pelicanpreps.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Louisiana</a></li>
									
										<li><a href="https://scvarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">South Carolina</a></li>
									
										<li><a href="https://tnvarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Tennessee</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Other</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://canadavarsity.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Canada Varsity</a></li>
									
								</ul>
							</li>
						
					</ul>
				</div>
			</div>
		</div>

		

		

		<div data-content="inbox" class="sidePanel__tabPanel js-convoTabPanel">
			<div class="menu-content">
				<div class="uix_canvasPanelBody" data-menu="menu" aria-hidden="true">
					<div class="offCanvasMenu-header">
						Colleges
						<a class="offCanvasMenu-closer" data-menu-close="true" role="button" tabindex="0" aria-label="Close"></a>
					</div>
					<ul class="offCanvasMenu-list">
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>AAC</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://cincinnati.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Cincinnati</a></li>
									
										<li><a href="https://houston.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Houston</a></li>
									
										<li><a href="https://tulsa.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Tulsa</a></li>
									
										<li><a href="https://temple.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Temple</a></li>
									
										<li><a href="https://eastcarolina.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">East Carolina</a></li>
									
										<li><a href="https://usf.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">USF</a></li>
									
										<li><a href="https://smu.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">SMU</a></li>
									
										<li><a href="https://tulane.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Tulane</a></li>
									
										<li><a href="https://memphis.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Memphis</a></li>
									
										<li><a href="https://ucf.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">UCF</a></li>
									
										<li><a href="https://connecticut.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Connecticut</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>ACC</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://miami.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Miami</a></li>
									
										<li><a href="https://louisville.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Louisville</a></li>
									
										<li><a href="https://virginia.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Virginia</a></li>
									
										<li><a href="https://syracuse.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Syracuse</a></li>
									
										<li><a href="https://wakeforest.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Wake Forest</a></li>
									
										<li><a href="https://duke.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Duke</a></li>
									
										<li><a href="https://bostoncollege.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Boston College</a></li>
									
										<li><a href="https://virginiatech.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Virginia Tech</a></li>
									
										<li><a href="https://georgiatech.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Georgia Tech</a></li>
									
										<li><a href="https://pittsburgh.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Pittsburgh</a></li>
									
										<li><a href="https://northcarolina.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">North Carolina</a></li>
									
										<li><a href="https://ncstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">North Carolina State</a></li>
									
										<li><a href="https://clemson.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Clemson</a></li>
									
										<li><a href="https://floridastate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Florida State</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Big 12</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://iowastate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Iowa State</a></li>
									
										<li><a href="https://kansasstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Kansas State</a></li>
									
										<li><a href="https://kansas.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Kansas</a></li>
									
										<li><a href="https://texas.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Texas</a></li>
									
										<li><a href="https://oklahomastate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Oklahoma State</a></li>
									
										<li><a href="https://tcu.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">TCU</a></li>
									
										<li><a href="https://texastech.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Texas Tech</a></li>
									
										<li><a href="https://baylor.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Baylor</a></li>
									
										<li><a href="https://oklahoma.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Oklahoma</a></li>
									
										<li><a href="https://westvirginia.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">West Virginia</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Big East</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://depaul.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">DePaul</a></li>
									
										<li><a href="https://creighton.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Creighton</a></li>
									
										<li><a href="https://georgetown.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Georgetown</a></li>
									
										<li><a href="https://marquette.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Marquette</a></li>
									
										<li><a href="https://setonhall.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Seton Hall</a></li>
									
										<li><a href="https://stjohns.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">St. John&#039;s</a></li>
									
										<li><a href="https://villanova.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Villanova</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Big Ten</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://wisconsin.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Wisconsin</a></li>
									
										<li><a href="https://bwi.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Penn State</a></li>
									
										<li><a href="https://ohiostate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Ohio State</a></li>
									
										<li><a href="https://purdue.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Purdue</a></li>
									
										<li><a href="https://minnesota.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Minnesota</a></li>
									
										<li><a href="https://iowa.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Iowa</a></li>
									
										<li><a href="https://nebraska.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Nebraska</a></li>
									
										<li><a href="https://illinois.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Illinois</a></li>
									
										<li><a href="https://indiana.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Indiana</a></li>
									
										<li><a href="https://rutgers.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Rutgers</a></li>
									
										<li><a href="https://michiganstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Michigan State</a></li>
									
										<li><a href="https://maryland.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Maryland</a></li>
									
										<li><a href="https://michigan.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Michigan</a></li>
									
										<li><a href="https://northwestern.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Northwestern</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Pac-12</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://arizonastate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Arizona State</a></li>
									
										<li><a href="https://oregonstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Oregon State</a></li>
									
										<li><a href="https://ucla.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">UCLA</a></li>
									
										<li><a href="https://colorado.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Colorado</a></li>
									
										<li><a href="https://stanford.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Stanford</a></li>
									
										<li><a href="https://oregon.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Oregon</a></li>
									
										<li><a href="https://arizona.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Arizona</a></li>
									
										<li><a href="https://cal.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">California</a></li>
									
										<li><a href="https://washington.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Washington</a></li>
									
										<li><a href="https://usc.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">USC</a></li>
									
										<li><a href="https://utah.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Utah</a></li>
									
										<li><a href="https://washingtonstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Washington State</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>SEC</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://tamu.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Texas A&amp;M</a></li>
									
										<li><a href="https://auburn.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Auburn</a></li>
									
										<li><a href="https://mississippistate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Mississippi State</a></li>
									
										<li><a href="https://kentucky.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Kentucky</a></li>
									
										<li><a href="https://southcarolina.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">South Carolina</a></li>
									
										<li><a href="https://arkansas.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Arkansas</a></li>
									
										<li><a href="https://florida.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Florida</a></li>
									
										<li><a href="https://missouri.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Missouri</a></li>
									
										<li><a href="https://olemiss.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Ole Miss</a></li>
									
										<li><a href="https://alabama.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Alabama</a></li>
									
										<li><a href="https://lsu.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">LSU</a></li>
									
										<li><a href="https://uga.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Georgia</a></li>
									
										<li><a href="https://vanderbilt.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Vanderbilt</a></li>
									
										<li><a href="https://tennessee.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Tennessee</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Atlantic 10</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://dayton.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Dayton</a></li>
									
										<li><a href="https://xavier.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Xavier</a></li>
									
										<li><a href="https://duquesne.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Duquesne</a></li>
									
										<li><a href="https://richmond.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Richmond</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Conference USA</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://southernmiss.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Southern Miss</a></li>
									
										<li><a href="https://uab.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">UAB</a></li>
									
										<li><a href="https://latech.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Louisiana Tech</a></li>
									
										<li><a href="https://middletennessee.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Middle Tennessee</a></li>
									
										<li><a href="https://marshall.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Marshall</a></li>
									
										<li><a href="https://wku.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Western Kentucky</a></li>
									
										<li><a href="https://utsa.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">UTSA</a></li>
									
										<li><a href="https://utep.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">UTEP</a></li>
									
										<li><a href="https://charlotte.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Charlotte</a></li>
									
										<li><a href="https://fau.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Florida Atlantic</a></li>
									
										<li><a href="https://rice.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Rice</a></li>
									
										<li><a href="https://fiu.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Florida International University</a></li>
									
										<li><a href="https://northtexas.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">North Texas</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Independents</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://notredame.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Notre Dame</a></li>
									
										<li><a href="https://byu.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">BYU</a></li>
									
										<li><a href="https://jamesmadison.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">James Madison University</a></li>
									
										<li><a href="https://army.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Army</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Junior College</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://jcgridiron.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">JUCO Football</a></li>
									
										<li><a href="https://jucojunction.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">JUCO Basketball</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Mountain West</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://sandiegostate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">San Diego State</a></li>
									
										<li><a href="https://boisestate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Boise State</a></li>
									
										<li><a href="https://fresnostate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Fresno State</a></li>
									
										<li><a href="https://coloradostate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Colorado State</a></li>
									
										<li><a href="https://wyoming.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Wyoming</a></li>
									
										<li><a href="https://newmexico.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">New Mexico</a></li>
									
										<li><a href="https://unlv.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">UNLV</a></li>
									
										<li><a href="https://nevada.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Nevada</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>Sun Belt</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://texasstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Texas State</a></li>
									
										<li><a href="https://newmexicostate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">New Mexico State</a></li>
									
										<li><a href="https://appalachianstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Appalachian State</a></li>
									
										<li><a href="https://arkansasstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Arkansas State</a></li>
									
										<li><a href="https://troy.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Troy</a></li>
									
										<li><a href="https://ulm.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Louisiana Monroe</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>MAC</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://westernmichigan.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Western Michigan</a></li>
									
										<li><a href="https://centralmichigan.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Central Michigan</a></li>
									
										<li><a href="https://kentstate.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Kent State</a></li>
									
										<li><a href="https://toledo.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Toledo</a></li>
									
								</ul>
							</li>
						
							<li>
								<div class="offCanvasMenu-linkHolder">
									<span class="offCanvasMenu-link"><span>More</span></span>
									<a class="offCanvasMenu-link offCanvasMenu-link--splitToggle" data-xf-click="toggle" data-target="< :up :next" role="button" tabindex="0"></a>
								</div>
								<ul class="offCanvasMenu-subList">
									
										<li><a href="https://robertmorris.rivals.com/default.asp?SR=RivalsFP" class="u-indentDepth0 js-offCanvasCopy offCanvasMenu-link">Robert Morris</a></li>
									
								</ul>
							</li>
						
					</ul>
				</div>
			</div>
		</div>

	</div>
</div>

						
					</div>
				</div>

				

				
	


				<div class="p-body">

					

					<div class="p-body-inner ">
						
						<!--XF:EXTRA_OUTPUT-->

						
	
		
	
		

		
	

	


						
	


						
	


						
	


						
	


						
	<noscript><div class="blockMessage blockMessage--important blockMessage--iconic u-noJsOnly">JavaScript is disabled. For a better experience, please enable JavaScript in your browser before proceeding.</div></noscript>

						
	<!--[if lt IE 9]><div class="blockMessage blockMessage&#45;&#45;important blockMessage&#45;&#45;iconic">You are using an out of date browser. It  may not display this or other websites correctly.<br />You should upgrade or use an <a href="https://www.google.com/chrome/browser/" target="_blank">alternative browser</a>.</div><![endif]-->


						<div uix_component="MainContainer" class="uix_contentWrapper">

							
	


							
							
	

							
	

							
	
		
	
		
			<div class="p-body-header">
				<div class="pageContent">
					
						
							<div class="uix_headerInner">
								
									
										<div class="p-title ">
											
												
													<h1 class="p-title-value">***Derek Gainous: &#039;We&#039;re loving where we&#039;re going&#039; with Gus and T-Will***</h1>
												
											
										</div>
									

									
										<div class="p-description">
	<ul class="listInline listInline--bullet">
		<li>
			<i class="fa--xf fal fa-user" aria-hidden="true" title="Thread starter"></i>
			<span class="u-srOnly">Thread starter</span>

			<a href="/members/brandon.12/" class="username  u-concealed" dir="auto" data-user-id="12" data-xf-init="member-tooltip"><span class="username--staff username--moderator">Brandon</span></a>
		</li>
		<li>
			<i class="fa--xf fal fa-clock" aria-hidden="true" title="Start date"></i>
			<span class="u-srOnly">Start date</span>

			<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/" class="u-concealed"><time  class="u-dt" dir="auto" datetime="2021-03-19T15:27:18-0400" data-time="1616182038" data-date-string="Mar 19, 2021" data-time-string="3:27 PM" title="Mar 19, 2021 at 3:27 PM">Yesterday at 3:27 PM</time></a>
		</li>
		
	</ul>
</div>
									
								
							</div>
						
						
					
				</div>
			</div>
		
	

	

							
	


							<div class="p-body-main p-body-main--withSidebar ">

								

								
	

								<div uix_component="MainContent" class="p-body-content">
									<!-- ABOVE MAIN CONTENT -->
									
	

									
	

									
	

									
	

									
	

									<div class="p-body-pageContent">
										
	

										
	

										
	

										
	

										
	

										












	
	
	
		
	
	
	


	
	
	
		
	
	
	


	
	
		
	
	
	


	
	











	

	
		
	







	






<div class="block block--messages" data-xf-init="" data-type="post" data-href="/inline-mod/">

	
	


	<div class="block-outer"></div>

	<div class="block-outer js-threadStatusField"></div>

	<div class="block-container lbContainer"
		data-xf-init="lightbox select-to-quote"
		data-message-selector=".js-post"
		data-lb-id="thread-90404"
		data-lb-universal="0">

		<div class="block-body js-replyNewMessageContainer">
			
				
					
	

	


	

	
	<article class="message   message-staffPost   message-threadStarterPost message--post  js-post js-inlineModContainer  "
			 data-author="Brandon"
			 data-content="post-2148591"
			 id="js-post-2148591">

		<span class="u-anchorTarget" id="post-2148591"></span>

		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/brandon.12/" class="avatar avatar--m" data-user-id="12" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/m/0/12.jpg?1429614213" srcset="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/l/0/12.jpg?1429614213 2x" alt="Brandon" class="avatar-u12-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/members/brandon.12/" class="username " dir="auto" data-user-id="12" data-xf-init="member-tooltip" itemprop="name"><span class="username--staff username--moderator">Brandon</span></a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Publisher</h5>
				
				
					
						<div class="uix_originalPoster__icon" data-xf-init="tooltip" title="Original poster">
							<i class="fa--xf fal fa-user-edit mdi mdi-account-edit" aria-hidden="true"></i>
						</div>
					
				
				<div class="userBanner userBanner staff message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong><i class="fa fa-shield"></i><b> Staff</b></strong><span class="userBanner-after"></span></div>
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf fal fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>May 28, 2001</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf fal fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>116,566</dd>
										</dl>
									
									
										
											<dl class="pairs pairs--justified">
												
													<dt>
														<span data-xf-init="tooltip" title="Likes">
															<i class="fa--xf fal fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
														</span>
													</dt>
												
												<dd>184,518</dd>
											</dl>
										
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf fal fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>113</dd>
										</dl>
									
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Location">
														<i class="fa--xf fal fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd data-xf-init="tooltip" title="Winter Park, FL">
												
													<a href="/misc/location-info?location=Winter+Park%2C+FL" rel="nofollow noreferrer" target="_blank" class="u-concealed">Winter Park, FL</a>
												
											</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Website">
														<i class="fa--xf fal fa-browser uix_icon uix_icon--web" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd data-xf-init="tooltip" title="www.UCFSports.com"><a href="http://www.UCFSports.com" rel="nofollow" target="_blank">www.UCFSports.com</a></dd>
										</dl>
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main uix_messageContent js-quickEditTarget">

					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148591" class="u-concealed"
							   rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2021-03-19T15:27:18-0400" data-time="1616182038" data-date-string="Mar 19, 2021" data-time-string="3:27 PM" title="Mar 19, 2021 at 3:27 PM">Yesterday at 3:27 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							<li>
								<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148591"
								   data-xf-init="share-tooltip" data-href="/posts/2148591/share"
								   rel="nofollow">
									<i class="fa--xf fal fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148591" rel="nofollow">
										#1
									</a>
								</li>
							
						</ul>
					</header>

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							 data-lb-id="post-2148591"
							 data-lb-caption-desc="Brandon &middot; Mar 19, 2021 at 3:27 PM">

							
								

	

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper"><span data-s9e-mediaembed='youtube'><span><iframe allowfullscreen="" scrolling="no" style="background:url(https://i.ytimg.com/vi/QA_h6xHioSE/hqdefault.jpg) 50% 50% / cover" src="https://www.youtube.com/embed/QA_h6xHioSE"></iframe></span></span><br />
<br />
UCF...</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							
								

	

							

							
						</div>

						

						
	

					</div>

					<div class="reactionsBar js-reactionsList is-active">
						
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/2148591/reactions" data-xf-click="overlay" data-cache="false"><bdi>knights4lyfe</bdi>, <bdi>knightmare777</bdi>, <bdi>baselinetom</bdi> and 2 others</a>
					</div>

					<footer class="message-footer">
						

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	


	
	<article class="message   message--post  js-post js-inlineModContainer  "
			 data-author="shacket"
			 data-content="post-2148599"
			 id="js-post-2148599">

		<span class="u-anchorTarget" id="post-2148599"></span>

		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/shacket.31525/" class="avatar avatar--m" data-user-id="31525" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/m/31/31525.jpg?1613573346" srcset="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/l/31/31525.jpg?1613573346 2x" alt="shacket" class="avatar-u31525-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/members/shacket.31525/" class="username " dir="auto" data-user-id="31525" data-xf-init="member-tooltip" itemprop="name">shacket</a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Bronze Knight</h5>
				
				
				<div class="userBanner userBanner gold message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="userBanner-after"></span></div>
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf fal fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>Jan 12, 2020</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf fal fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>1,951</dd>
										</dl>
									
									
										
											<dl class="pairs pairs--justified">
												
													<dt>
														<span data-xf-init="tooltip" title="Likes">
															<i class="fa--xf fal fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
														</span>
													</dt>
												
												<dd>3,944</dd>
											</dl>
										
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf fal fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>113</dd>
										</dl>
									
									
									
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main uix_messageContent js-quickEditTarget">

					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148599" class="u-concealed"
							   rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2021-03-19T15:30:33-0400" data-time="1616182233" data-date-string="Mar 19, 2021" data-time-string="3:30 PM" title="Mar 19, 2021 at 3:30 PM">Yesterday at 3:30 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							<li>
								<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148599"
								   data-xf-init="share-tooltip" data-href="/posts/2148599/share"
								   rel="nofollow">
									<i class="fa--xf fal fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148599" rel="nofollow">
										#2
									</a>
								</li>
							
						</ul>
					</header>

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							 data-lb-id="post-2148599"
							 data-lb-caption-desc="shacket &middot; Mar 19, 2021 at 3:30 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This is premium content. Please <a href="https://n.rivals.com/users/sign_up/20" target="_blank" class="link link--external" rel="nofollow noopener">subscribe</a> to view.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<div class="reactionsBar js-reactionsList is-active">
						
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/2148599/reactions" data-xf-click="overlay" data-cache="false"><bdi>ahabmw</bdi>, <bdi>nickeyds</bdi> and <bdi>hootyhoogoknights1</bdi></a>
					</div>

					<footer class="message-footer">
						

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	


	
	<article class="message   message--post  js-post js-inlineModContainer  "
			 data-author="Kevin Reis"
			 data-content="post-2148614"
			 id="js-post-2148614">

		<span class="u-anchorTarget" id="post-2148614"></span>

		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/kevin-reis.68/" class="avatar avatar--m" data-user-id="68" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/m/0/68.jpg?1609523867" srcset="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/l/0/68.jpg?1609523867 2x" alt="Kevin Reis" class="avatar-u68-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/members/kevin-reis.68/" class="username " dir="auto" data-user-id="68" data-xf-init="member-tooltip" itemprop="name">Kevin Reis</a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Todd's Tiki Bar</h5>
				
				
				<div class="userBanner userBanner gold message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="userBanner-after"></span></div>
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf fal fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>May 29, 2001</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf fal fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>24,362</dd>
										</dl>
									
									
										
											<dl class="pairs pairs--justified">
												
													<dt>
														<span data-xf-init="tooltip" title="Likes">
															<i class="fa--xf fal fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
														</span>
													</dt>
												
												<dd>34,000</dd>
											</dl>
										
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf fal fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>113</dd>
										</dl>
									
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Location">
														<i class="fa--xf fal fa-map-marker uix_icon uix_icon--location" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd data-xf-init="tooltip" title="Oviedo, Florida">
												
													<a href="/misc/location-info?location=Oviedo%2C+Florida" rel="nofollow noreferrer" target="_blank" class="u-concealed">Oviedo, Florida</a>
												
											</dd>
										</dl>
									
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main uix_messageContent js-quickEditTarget">

					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148614" class="u-concealed"
							   rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2021-03-19T15:45:15-0400" data-time="1616183115" data-date-string="Mar 19, 2021" data-time-string="3:45 PM" title="Mar 19, 2021 at 3:45 PM">Yesterday at 3:45 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							<li>
								<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148614"
								   data-xf-init="share-tooltip" data-href="/posts/2148614/share"
								   rel="nofollow">
									<i class="fa--xf fal fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148614" rel="nofollow">
										#3
									</a>
								</li>
							
						</ul>
					</header>

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							 data-lb-id="post-2148614"
							 data-lb-caption-desc="Kevin Reis &middot; Mar 19, 2021 at 3:45 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This is premium content. Please <a href="https://n.rivals.com/users/sign_up/20" target="_blank" class="link link--external" rel="nofollow noopener">subscribe</a> to view.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<div class="reactionsBar js-reactionsList is-active">
						
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/2148614/reactions" data-xf-click="overlay" data-cache="false"><bdi>shacket</bdi></a>
					</div>

					<footer class="message-footer">
						

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	


	
	<article class="message   message--post  js-post js-inlineModContainer  "
			 data-author="Knightro20"
			 data-content="post-2148632"
			 id="js-post-2148632">

		<span class="u-anchorTarget" id="post-2148632"></span>

		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/knightro20.31773/" class="avatar avatar--m avatar--default avatar--default--dynamic" data-user-id="31773" data-xf-init="member-tooltip" style="background-color: #0d47a1; color: #82b1ff">
			<span class="avatar-u31773-m">K</span> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/members/knightro20.31773/" class="username " dir="auto" data-user-id="31773" data-xf-init="member-tooltip" itemprop="name">Knightro20</a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Four-Star Recruit</h5>
				
				
				<div class="userBanner userBanner silver message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="userBanner-after"></span></div>
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf fal fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>Jun 20, 2020</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf fal fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>151</dd>
										</dl>
									
									
										
											<dl class="pairs pairs--justified">
												
													<dt>
														<span data-xf-init="tooltip" title="Likes">
															<i class="fa--xf fal fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
														</span>
													</dt>
												
												<dd>423</dd>
											</dl>
										
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf fal fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>63</dd>
										</dl>
									
									
									
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main uix_messageContent js-quickEditTarget">

					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148632" class="u-concealed"
							   rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2021-03-19T16:03:31-0400" data-time="1616184211" data-date-string="Mar 19, 2021" data-time-string="4:03 PM" title="Mar 19, 2021 at 4:03 PM">Yesterday at 4:03 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							<li>
								<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148632"
								   data-xf-init="share-tooltip" data-href="/posts/2148632/share"
								   rel="nofollow">
									<i class="fa--xf fal fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148632" rel="nofollow">
										#4
									</a>
								</li>
							
						</ul>
					</header>

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							 data-lb-id="post-2148632"
							 data-lb-caption-desc="Knightro20 &middot; Mar 19, 2021 at 4:03 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This is premium content. Please <a href="https://n.rivals.com/users/sign_up/20" target="_blank" class="link link--external" rel="nofollow noopener">subscribe</a> to view.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<div class="reactionsBar js-reactionsList is-active">
						
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/2148632/reactions" data-xf-click="overlay" data-cache="false"><bdi>shacket</bdi></a>
					</div>

					<footer class="message-footer">
						

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	


	
	<article class="message   message--post  js-post js-inlineModContainer  "
			 data-author="Big12Knights"
			 data-content="post-2148666"
			 id="js-post-2148666">

		<span class="u-anchorTarget" id="post-2148666"></span>

		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/big12knights.2180/" class="avatar avatar--m" data-user-id="2180" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/m/2/2180.jpg?1552590344" srcset="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/l/2/2180.jpg?1552590344 2x" alt="Big12Knights" class="avatar-u2180-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/members/big12knights.2180/" class="username " dir="auto" data-user-id="2180" data-xf-init="member-tooltip" itemprop="name">Big12Knights</a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Todd's Tiki Bar</h5>
				
				
				<div class="userBanner userBanner gold message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="userBanner-after"></span></div>
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf fal fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>Jan 7, 2014</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf fal fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>21,933</dd>
										</dl>
									
									
										
											<dl class="pairs pairs--justified">
												
													<dt>
														<span data-xf-init="tooltip" title="Likes">
															<i class="fa--xf fal fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
														</span>
													</dt>
												
												<dd>45,969</dd>
											</dl>
										
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf fal fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>113</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Age">
														<i class="fa--xf fal fa-birthday-cake uix_icon uix_icon--birthday" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>38</dd>
										</dl>
									
									
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main uix_messageContent js-quickEditTarget">

					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148666" class="u-concealed"
							   rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2021-03-19T16:35:26-0400" data-time="1616186126" data-date-string="Mar 19, 2021" data-time-string="4:35 PM" title="Mar 19, 2021 at 4:35 PM">Yesterday at 4:35 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							<li>
								<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148666"
								   data-xf-init="share-tooltip" data-href="/posts/2148666/share"
								   rel="nofollow">
									<i class="fa--xf fal fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148666" rel="nofollow">
										#5
									</a>
								</li>
							
						</ul>
					</header>

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							 data-lb-id="post-2148666"
							 data-lb-caption-desc="Big12Knights &middot; Mar 19, 2021 at 4:35 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This is premium content. Please <a href="https://n.rivals.com/users/sign_up/20" target="_blank" class="link link--external" rel="nofollow noopener">subscribe</a> to view.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<div class="reactionsBar js-reactionsList is-active">
						
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/2148666/reactions" data-xf-click="overlay" data-cache="false"><bdi>nickeyds</bdi>, <bdi>Knightro20</bdi> and <bdi>shacket</bdi></a>
					</div>

					<footer class="message-footer">
						

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	


	
	<article class="message   message--post  js-post js-inlineModContainer  "
			 data-author="shacket"
			 data-content="post-2148676"
			 id="js-post-2148676">

		<span class="u-anchorTarget" id="post-2148676"></span>

		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/shacket.31525/" class="avatar avatar--m" data-user-id="31525" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/m/31/31525.jpg?1613573346" srcset="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/l/31/31525.jpg?1613573346 2x" alt="shacket" class="avatar-u31525-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/members/shacket.31525/" class="username " dir="auto" data-user-id="31525" data-xf-init="member-tooltip" itemprop="name">shacket</a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Bronze Knight</h5>
				
				
				<div class="userBanner userBanner gold message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="userBanner-after"></span></div>
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf fal fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>Jan 12, 2020</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf fal fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>1,951</dd>
										</dl>
									
									
										
											<dl class="pairs pairs--justified">
												
													<dt>
														<span data-xf-init="tooltip" title="Likes">
															<i class="fa--xf fal fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
														</span>
													</dt>
												
												<dd>3,944</dd>
											</dl>
										
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf fal fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>113</dd>
										</dl>
									
									
									
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main uix_messageContent js-quickEditTarget">

					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148676" class="u-concealed"
							   rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2021-03-19T16:50:01-0400" data-time="1616187001" data-date-string="Mar 19, 2021" data-time-string="4:50 PM" title="Mar 19, 2021 at 4:50 PM">Yesterday at 4:50 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							<li>
								<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148676"
								   data-xf-init="share-tooltip" data-href="/posts/2148676/share"
								   rel="nofollow">
									<i class="fa--xf fal fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148676" rel="nofollow">
										#6
									</a>
								</li>
							
						</ul>
					</header>

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							 data-lb-id="post-2148676"
							 data-lb-caption-desc="shacket &middot; Mar 19, 2021 at 4:50 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This is premium content. Please <a href="https://n.rivals.com/users/sign_up/20" target="_blank" class="link link--external" rel="nofollow noopener">subscribe</a> to view.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<div class="reactionsBar js-reactionsList is-active">
						
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/2148676/reactions" data-xf-click="overlay" data-cache="false"><bdi>nickeyds</bdi> and <bdi>Knightro20</bdi></a>
					</div>

					<footer class="message-footer">
						

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	


	
	<article class="message   message--post  js-post js-inlineModContainer  "
			 data-author="nickeyds"
			 data-content="post-2148689"
			 id="js-post-2148689">

		<span class="u-anchorTarget" id="post-2148689"></span>

		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/nickeyds.32799/" class="avatar avatar--m" data-user-id="32799" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/m/32/32799.jpg?1612590310" srcset="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/l/32/32799.jpg?1612590310 2x" alt="nickeyds" class="avatar-u32799-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/members/nickeyds.32799/" class="username " dir="auto" data-user-id="32799" data-xf-init="member-tooltip" itemprop="name">nickeyds</a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Four-Star Recruit</h5>
				
				
				<div class="userBanner userBanner silver message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong><i class="fa fa-shield"></i><b> Silver Member</b></strong><span class="userBanner-after"></span></div>
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf fal fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>Feb 6, 2021</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf fal fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>336</dd>
										</dl>
									
									
										
											<dl class="pairs pairs--justified">
												
													<dt>
														<span data-xf-init="tooltip" title="Likes">
															<i class="fa--xf fal fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
														</span>
													</dt>
												
												<dd>941</dd>
											</dl>
										
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf fal fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>93</dd>
										</dl>
									
									
									
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main uix_messageContent js-quickEditTarget">

					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148689" class="u-concealed"
							   rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2021-03-19T16:59:26-0400" data-time="1616187566" data-date-string="Mar 19, 2021" data-time-string="4:59 PM" title="Mar 19, 2021 at 4:59 PM">Yesterday at 4:59 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							<li>
								<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148689"
								   data-xf-init="share-tooltip" data-href="/posts/2148689/share"
								   rel="nofollow">
									<i class="fa--xf fal fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148689" rel="nofollow">
										#7
									</a>
								</li>
							
						</ul>
					</header>

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							 data-lb-id="post-2148689"
							 data-lb-caption-desc="nickeyds &middot; Mar 19, 2021 at 4:59 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This is premium content. Please <a href="https://n.rivals.com/users/sign_up/20" target="_blank" class="link link--external" rel="nofollow noopener">subscribe</a> to view.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<div class="reactionsBar js-reactionsList is-active">
						
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/2148689/reactions" data-xf-click="overlay" data-cache="false"><bdi>shacket</bdi></a>
					</div>

					<footer class="message-footer">
						

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
				
					
	


	
	<article class="message   message--post  js-post js-inlineModContainer  "
			 data-author="shacket"
			 data-content="post-2148693"
			 id="js-post-2148693">

		<span class="u-anchorTarget" id="post-2148693"></span>

		<div class="message-inner">
			<div class="message-cell message-cell--user">
				

	<section itemscope itemtype="https://schema.org/Person" class="message-user ">
		<div class="message-avatar ">
			<div class="message-avatar-wrapper">
				
					<a href="/members/shacket.31525/" class="avatar avatar--m" data-user-id="31525" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/m/31/31525.jpg?1613573346" srcset="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/l/31/31525.jpg?1613573346 2x" alt="shacket" class="avatar-u31525-m" itemprop="image" /> 
		</a>
				
				
			</div>
		</div>
		<div class="uix_messagePostBitWrapper">
			<div class="message-userDetails">
				<h4 class="message-name"><a href="/members/shacket.31525/" class="username " dir="auto" data-user-id="31525" data-xf-init="member-tooltip" itemprop="name">shacket</a></h4>
				<h5 class="userTitle message-userTitle" dir="auto" itemprop="jobTitle">Bronze Knight</h5>
				
				
				<div class="userBanner userBanner gold message-userBanner" itemprop="jobTitle"><span class="userBanner-before"></span><strong><i class="fa fa-shield"></i><b> Gold Member</b></strong><span class="userBanner-after"></span></div>
				
			</div>
			
			
				
				
					
						<div class="thThreads__message-userExtras">
					
							<div class="message-userExtras">
								
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Joined">
														<i class="fa--xf fal fa-user uix_icon uix_icon--user" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>Jan 12, 2020</dd>
										</dl>
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Messages">
														<i class="fa--xf fal fa-comments uix_icon uix_icon--messages" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>1,951</dd>
										</dl>
									
									
										
											<dl class="pairs pairs--justified">
												
													<dt>
														<span data-xf-init="tooltip" title="Likes">
															<i class="fa--xf fal fa-thumbs-up uix_icon uix_icon--like" aria-hidden="true"></i>
														</span>
													</dt>
												
												<dd>3,944</dd>
											</dl>
										
									
									
										<dl class="pairs pairs--justified">
											
												<dt>
													<span data-xf-init="tooltip" title="Points">
														<i class="fa--xf fal fa-trophy uix_icon uix_icon--trophy" aria-hidden="true"></i>
													</span>
												</dt>
											
											<dd>113</dd>
										</dl>
									
									
									
									
									
										

	

										
									
								
							</div>
						
							</div>
							<div class="thThreads__userExtra--toggle">
								<span class="thThreads__userExtra--trigger" data-xf-click="ththreads-userextra-trigger"></span>
							</div>
						
				
			
		</div>
		<span class="message-userArrow"></span>
	</section>

			</div>
			<div class="message-cell message-cell--main">
				<div class="message-main uix_messageContent js-quickEditTarget">

					<header class="message-attribution message-attribution--split">
						<div class="message-attribution-main">
							<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148693" class="u-concealed"
							   rel="nofollow">
								<time  class="u-dt" dir="auto" datetime="2021-03-19T17:00:28-0400" data-time="1616187628" data-date-string="Mar 19, 2021" data-time-string="5:00 PM" title="Mar 19, 2021 at 5:00 PM">Yesterday at 5:00 PM</time>
							</a>
						</div>

						<ul class="message-attribution-opposite message-attribution-opposite--list">
							
							<li>
								<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148693"
								   data-xf-init="share-tooltip" data-href="/posts/2148693/share"
								   rel="nofollow">
									<i class="fa--xf fal fa-share-alt uix_icon uix_icon--share" aria-hidden="true"></i>
								</a>
							</li>
							
							
								<li>
									<a href="/threads/derek-gainous-were-loving-where-were-going-with-gus-and-t-will.90404/post-2148693" rel="nofollow">
										#8
									</a>
								</li>
							
						</ul>
					</header>

					<div class="message-content js-messageContent">

						
						
						

						<div class="message-userContent lbContainer js-lbContainer "
							 data-lb-id="post-2148693"
							 data-lb-caption-desc="shacket &middot; Mar 19, 2021 at 5:00 PM">

							

							<article class="message-body js-selectToQuote">
								
								<div class="bbWrapper">This is premium content. Please <a href="https://n.rivals.com/users/sign_up/20" target="_blank" class="link link--external" rel="nofollow noopener">subscribe</a> to view.</div>
								<div class="js-selectToQuoteEnd">&nbsp;</div>
								
							</article>

							

							
						</div>

						

						
	

					</div>

					<div class="reactionsBar js-reactionsList is-active">
						
	
	
		<ul class="reactionSummary">
		
			<li><span class="reaction reaction--small reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" /></span></li>
		
		</ul>
	


<span class="u-srOnly">Reactions:</span>
<a class="reactionsBar-link" href="/posts/2148693/reactions" data-xf-click="overlay" data-cache="false"><bdi>nickeyds</bdi></a>
					</div>

					<footer class="message-footer">
						

						<div class="js-historyTarget message-historyTarget toggleTarget" data-href="trigger-href"></div>
					</footer>
				</div>
			</div>
			
		</div>
	</article>

	

				
			
		</div>
	</div>

	
		<div class="block-outer block-outer--after">
			
				
				
				
					<div class="block-outer-opposite">
						
							<a href="/login/" class="button--link button"><span class="button-text">
								You must log in or register to reply here.
							</span></a>
						
					</div>
				
			
		</div>
	

	
	

</div>





<div class="blockMessage blockMessage--none">
	
	
		
		<div class="shareButtons shareButtons--iconic" data-xf-init="share-buttons" data-page-url="" data-page-title="" data-page-desc="">
			
				<span class="shareButtons-label">Share:</span>
			

			<div class="shareButtons-buttons">
				

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--facebook" data-href="https://www.facebook.com/sharer.php?u={url}">
							<i aria-hidden="true"></i>
							<span>Facebook</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--twitter" data-href="https://twitter.com/intent/tweet?url={url}&amp;text={title}">
							<i aria-hidden="true"></i>
							<span>Twitter</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--reddit" data-href="https://reddit.com/submit?url={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Reddit</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--pinterest" data-href="https://pinterest.com/pin/create/bookmarklet/?url={url}&amp;description={title}">
							<i aria-hidden="true"></i>
							<span>Pinterest</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--tumblr" data-href="https://www.tumblr.com/widgets/share/tool?canonicalUrl={url}&amp;title={title}">
							<i aria-hidden="true"></i>
							<span>Tumblr</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--brand shareButtons-button--whatsApp" data-href="https://api.whatsapp.com/send?text={title}&nbsp;{url}">
							<i aria-hidden="true"></i>
							<span>WhatsApp</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--email" data-href="mailto:?subject={title}&amp;body={url}">
							<i aria-hidden="true"></i>
							<span>Email</span>
						</a>
					

					
						<a class="shareButtons-button shareButtons-button--link is-hidden" data-clipboard="{url}">
							<i aria-hidden="true"></i>
							<span>Link</span>
						</a>
					
				
			</div>
		</div>
	

</div>




										
	
		
	
		
		
	
		<div class="breadcrumb block p-breadcrumb--bottom">
			<div class="pageContent">
				
					
						
							<ul class="p-breadcrumbs p-breadcrumbs--bottom"
								itemscope itemtype="https://schema.org/BreadcrumbList">
								
									
		

		
		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="https://ucf.rivals.com" itemprop="item">
			
				<i class="fa--xf fal fa-home uix_icon uix_icon--home" aria-hidden="true"></i>
				<span style="display: none;" itemprop="name">Home</span>
				
		</a>
		<meta itemprop="position" content="1" />
	</li>

		

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/" itemprop="item">
			
				<span itemprop="name">Forums</span>
			
		</a>
		<meta itemprop="position" content="2" />
	</li>

		
		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/#premium-forums.4" itemprop="item">
			
				<span itemprop="name">Premium Forums</span>
			
		</a>
		<meta itemprop="position" content="3" />
	</li>

		
			
			
	<li itemprop="itemListElement" itemscope itemtype="https://schema.org/ListItem">
		<a href="/forums/the-dungeon-knights-only.6/" itemprop="item">
			
				<span itemprop="name">The Dungeon - Knights Only</span>
			
		</a>
		<meta itemprop="position" content="4" />
	</li>

		
	
								
							</ul>
						
					
					
						
					
					
	
		
	

				
			</div>
		</div>
	

		
	

	

									</div>
									<!-- BELOW MAIN CONTENT -->
									
									
	

								</div>

								
	
		
	
		<div uix_component="MainSidebar" class="p-body-sidebar">
			<div data-ocm-class="offCanvasMenu-backdrop"></div>
			<div class="uix_sidebarInner ">
				<div class="uix_sidebar--scroller">
					
					
	

					
						<div class="block" data-widget-id="16" data-widget-key="global_new_posts" data-widget-definition="new_posts">
		<div class="block-container">
			
				<h3 class="block-minorHeader">
					<a href="/whats-new/posts/?skip=1" rel="nofollow">Latest posts</a>
				</h3>
				<ul class="block-body">
					
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/gladys-knight.402/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="402" data-xf-init="member-tooltip" style="background-color: #ffb300; color: #ffe57f">
			<span class="avatar-u402-s">G</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			
				<a href="/threads/updated-hendricks-twins-including-four-star-taylor-commit-to-ucf-mbb.88389/post-2149249">***Updated: Hendricks twins, including four-star Taylor, commit to UCF MBB***</a>
			

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Latest: Gladys Knight</li>
					<li><time  class="u-dt" dir="auto" datetime="2021-03-20T14:24:21-0400" data-time="1616264661" data-date-string="Mar 20, 2021" data-time-string="2:24 PM" title="Mar 20, 2021 at 2:24 PM">A moment ago</time></li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/the-dungeon-knights-only.6/">The Dungeon - Knights Only</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/nickeyds.32799/" class="avatar avatar--xxs" data-user-id="32799" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/s/32/32799.jpg?1612590310"  alt="nickeyds" class="avatar-u32799-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			
				<a href="/threads/softball-doubleheader-vs-the-cocks.90425/post-2149248">Softball doubleheader vs the cocks</a>
			

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Latest: nickeyds</li>
					<li><time  class="u-dt" dir="auto" datetime="2021-03-20T14:24:12-0400" data-time="1616264652" data-date-string="Mar 20, 2021" data-time-string="2:24 PM" title="Mar 20, 2021 at 2:24 PM">A moment ago</time></li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/the-dungeon-knights-only.6/">The Dungeon - Knights Only</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/nickeyds.32799/" class="avatar avatar--xxs" data-user-id="32799" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/s/32/32799.jpg?1612590310"  alt="nickeyds" class="avatar-u32799-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			
				<a href="/threads/water-tower-bracket-8-vs-9.90424/post-2149247">Water Tower Bracket #8 vs #9</a>
			

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Latest: nickeyds</li>
					<li><time  class="u-dt" dir="auto" datetime="2021-03-20T14:23:41-0400" data-time="1616264621" data-date-string="Mar 20, 2021" data-time-string="2:23 PM" title="Mar 20, 2021 at 2:23 PM">1 minute ago</time></li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/the-dungeon-knights-only.6/">The Dungeon - Knights Only</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/hootyhoogoknights1.33066/" class="avatar avatar--xxs" data-user-id="33066" data-xf-init="member-tooltip">
			<img src="https://rivals-cdn.s3.amazonaws.com/forums/ucf/data/avatars/s/33/33066.jpg?1614106556"  alt="hootyhoogoknights1" class="avatar-u33066-s" /> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			
				<a href="/threads/video-gus-malzahn-press-conference-march-20-%F0%9F%8F%88.90422/post-2149245">***Video: Gus Malzahn Press Conference (March 20) 🏈 ***</a>
			

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Latest: hootyhoogoknights1</li>
					<li><time  class="u-dt" dir="auto" datetime="2021-03-20T14:21:12-0400" data-time="1616264472" data-date-string="Mar 20, 2021" data-time-string="2:21 PM" title="Mar 20, 2021 at 2:21 PM">3 minutes ago</time></li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/the-dungeon-knights-only.6/">The Dungeon - Knights Only</a>
			</div>
		</div>
	</div>

							</li>
						
							<li class="block-row">
								
	<div class="contentRow">
		<div class="contentRow-figure">
			<a href="/members/knight_light.138/" class="avatar avatar--xxs avatar--default avatar--default--dynamic" data-user-id="138" data-xf-init="member-tooltip" style="background-color: #29b6f6; color: #80d8ff">
			<span class="avatar-u138-s">K</span> 
		</a>
		</div>
		<div class="contentRow-main contentRow-main--close">
			
				<a href="/threads/saturday-open-practice-scrimmage-thread.90400/post-2149244">Saturday Open Practice/Scrimmage Thread</a>
			

			<div class="contentRow-minor contentRow-minor--hideLinks">
				<ul class="listInline listInline--bullet">
					<li>Latest: Knight_Light</li>
					<li><time  class="u-dt" dir="auto" datetime="2021-03-20T14:15:38-0400" data-time="1616264138" data-date-string="Mar 20, 2021" data-time-string="2:15 PM" title="Mar 20, 2021 at 2:15 PM">9 minutes ago</time></li>
				</ul>
			</div>
			<div class="contentRow-minor contentRow-minor--hideLinks">
				<a href="/forums/the-dungeon-knights-only.6/">The Dungeon - Knights Only</a>
			</div>
		</div>
	</div>

							</li>
						
					
				</ul>
			
		</div>
	</div>
					
					

	
	<script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=22546"> </script> <div id="ds_default_anchor"></div>


				</div>
			</div>
		</div>
	

	

							</div>
							
	

						</div>
						
							
	

						
						
	

					</div>
				</div>

				
	
		
			
	<footer class="p-footer" id="footer">

		
		
		<div class="rv_footerLinks">
			<div class="pageContent">
				<ul class="p-footer-linkList">
					<a class="link" href="https://ucf.rivals.com/news/about-us">About</a>
					<a class="link" href="https://guce.rivals.com/privacy-dashboard?locale=en-US">Privacy Dashboard</a><a class="link" href="https://policies.yahoo.com/us/en/yahoo/privacy/products/rivals/">Privacy Policy</a>
					<a class="link" href="https://ucf.rivals.com/news/contact-us-5">Contact Us</a>
					<a class="link" href="https://ucf.rivals.com/tos">Terms of Service</a>
					<a class="link" href="https://ucf.rivals.com/news/member-services">Help</a>
				</ul>
				<div class="rv_yahooLogoRow">
					
	<svg width="159px" height="96px" viewBox="0 0 159 96" version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink">
		<!-- Generator: Sketch 58 (84663) - https://sketch.com -->
		<title>logo_yahoo_sports_gray</title>
		<desc>Created with Sketch.</desc>
		<g id="Logos" stroke="none" stroke-width="1" fill="none" fill-rule="evenodd">
			<g id="logo-/-yahoo-sports-/-grayscale">
				<g id="logo-/-yahoo-sports-MASTER-/-black-on-white" transform="translate(0.000000, 36.000000)">
					<g id="yahoo-sports-logo-white">
						<path d="M24.0702452,5.83111111 L24.0702452,7.06666667 C23.2097927,6.0367158 21.9427054,5.46606759 20.6261035,5.51555556 C17.1389101,5.51555556 14.5428883,8.69333333 14.5428883,12.4222222 C14.5428883,16.2577778 17.1259946,19.3333333 20.6261035,19.3333333 C21.9510266,19.3980812 23.2277754,18.8131965 24.0702452,17.7555556 L24.0702452,18.9911111 L28.4184741,18.9911111 L28.4184741,5.83111111 L24.0702452,5.83111111 Z M29.9209809,0 L29.9209809,18.9911111 L34.4241962,18.9911111 L34.4241962,11.9777778 C34.4241962,10.6088889 35.0613624,9.79555556 36.0773842,9.79555556 C37.093406,9.79555556 37.6315531,10.5066667 37.6315531,11.8177778 L37.6315531,18.9911111 L42.1347684,18.9911111 L42.1347684,10.7155556 C42.1347684,7.51111111 40.4557493,5.51555556 37.7564033,5.51555556 C36.4540592,5.4661141 35.2068557,6.0603675 34.3983651,7.11555556 L34.3983651,0.00444444444 L29.9209809,0 Z M71.1129155,12.4444444 C71.1129155,16.3866667 68.1897003,19.3555556 64.293515,19.3555556 C60.3973297,19.3555556 57.4741144,16.3866667 57.4741144,12.4444444 C57.4741144,8.50222222 60.4016349,5.53777778 64.293515,5.53777778 C68.1853951,5.53777778 71.1129155,8.50666667 71.1129155,12.4444444 Z M56.7120981,12.4444444 C56.7120981,16.3866667 53.7845777,19.3555556 49.8926975,19.3555556 C46.0008174,19.3555556 43.073297,16.3866667 43.073297,12.4444444 C43.073297,8.50222222 46.0008174,5.53777778 49.8926975,5.53777778 C53.7845777,5.53777778 56.7120981,8.50666667 56.7120981,12.4444444 Z M5.68434189e-14,5.85333333 L5.44174387,19.1155556 L3.48288828,23.8977778 L8.26594005,23.8977778 L15.5201635,5.85333333 L10.7844687,5.85333333 L7.83111717,13.5733333 L4.90359673,5.85333333 L5.68434189e-14,5.85333333 Z M21.5258856,15.1511111 C20.0778762,15.1511111 18.9040327,13.9392952 18.9040327,12.4444444 C18.9040327,10.9495937 20.0778762,9.73777778 21.5258856,9.73777778 C22.9738949,9.73777778 24.1477384,10.9495937 24.1477384,12.4444444 C24.1582975,13.1655836 23.8854595,13.8603865 23.3914592,14.3703671 C22.8974589,14.8803478 22.2244277,15.1620118 21.5258856,15.1511111 L21.5258856,15.1511111 Z M52.4155313,12.4444444 C52.3942095,10.9991882 51.2457931,9.84329333 49.8457334,9.85791214 C48.4456737,9.87253095 47.3201395,11.0521694 47.3271064,12.4975752 C47.3341381,13.942981 48.4710404,15.1109435 49.8711717,15.1111111 C50.5556752,15.1211114 51.2144344,14.8420408 51.6948283,14.3385545 C52.1752222,13.8350681 52.4355617,13.150859 52.4155313,12.4444444 Z M66.8163488,12.4444444 C66.795027,10.9991882 65.6466105,9.84329333 64.2465509,9.85791214 C62.8464912,9.87253095 61.720957,11.0521694 61.7279238,12.4975752 C61.7349555,13.942981 62.8718578,15.1109435 64.2719891,15.1111111 C64.9564926,15.1211114 65.6152519,14.8420408 66.0956458,14.3385545 C66.5760396,13.8350681 66.8363791,13.150859 66.8163488,12.4444444 Z M71.6510627,16.2266667 C71.6417293,17.0311249 71.9471656,17.80545 72.4982184,18.3743287 C73.0492712,18.9432074 73.7993326,19.2585242 74.5785831,19.2488889 C76.2429617,19.2488889 77.5922071,17.855997 77.5922071,16.1377778 C77.6063278,15.3326284 77.3030257,14.5560964 76.7518547,13.9862577 C76.2006837,13.416419 75.4489316,13.102163 74.6689918,13.1155556 C73.0046133,13.1155556 71.6553678,14.5084474 71.6553678,16.2266667 L71.6510627,16.2266667 Z M78.0657766,0.0222222222 L73.2999455,11.9244444 L78.6469755,11.9244444 L83.4300272,0 L78.0657766,0.0222222222 Z" id="Shape" fill="#000000"></path>
						<path d="M134.510954,5.48444444 C134.287017,5.41042851 134.052932,5.37440508 133.81782,5.37777778 C132.285501,5.33345562 130.885901,6.2707681 130.30049,7.73333333 L130.30049,5.69333333 L125.681035,5.69333333 L125.681035,18.9466667 L130.326322,18.9466667 L130.326322,14.12 C130.326322,11.6577778 131.432752,10.28 133.382997,10.28 C133.766741,10.2725198 134.148703,10.3357311 134.510954,10.4666667 L134.510954,5.48444444 Z M157.586703,14.7066667 C157.586703,12.56 156.174605,11.3911111 153.328883,10.5688889 L152.584087,10.36 C151.529319,10.0666667 151.120327,9.96 151.120327,9.64444444 C151.120327,9.32888889 151.400163,9.08888889 152.093297,9.08888889 C153.450345,9.14730589 154.776143,9.52749663 155.967956,10.2 L157.405886,6.72888889 C155.762922,5.84513411 153.941481,5.37314042 152.088992,5.35111111 C148.778311,5.35111111 146.522398,7.07111111 146.522398,9.85333333 C146.522398,12.2133333 147.981853,13.3511111 150.883542,14.04 L151.550845,14.2 C152.52812,14.44 152.962943,14.5733333 152.962943,14.9422222 C152.962943,15.3866667 152.532425,15.5244444 151.860817,15.5244444 C150.346116,15.4741491 148.867045,15.0374509 147.55564,14.2533333 L145.911063,17.6977778 C147.686591,18.7932991 149.72378,19.3537124 151.791935,19.3155556 C155.180109,19.3155556 157.565177,17.6444444 157.565177,14.7066667 L157.586703,14.7066667 Z M99.466812,23.8755556 L99.466812,17.5422222 C100.358,18.7173685 101.741926,19.3788009 103.186485,19.32 C106.677984,19.32 109.213733,16.2088889 109.213733,12.3244444 C109.213733,8.44 106.69951,5.32888889 103.186485,5.32888889 C101.733545,5.28164108 100.348025,5.96204577 99.466812,7.15555556 L99.466812,5.69777778 L94.7913896,5.69777778 L94.7913896,23.88 L99.466812,23.8755556 Z M99.3376567,12.32 C99.3271861,11.213905 99.9645436,10.210698 100.951431,9.77990287 C101.938319,9.34910772 103.079494,9.57595163 103.84086,10.3542665 C104.602227,11.1325813 104.833158,12.3083876 104.425573,13.3313811 C104.017988,14.3543747 103.052522,15.0221694 101.981035,15.0222222 C101.279555,15.0391913 100.60157,14.760828 100.102982,14.251141 C99.6043938,13.7414539 99.3281085,13.0443046 99.3376567,12.32 L99.3376567,12.32 Z M117.380654,5.32444444 C113.351008,5.32444444 110.3503,8.34666667 110.3503,12.32 C110.3503,16.2933333 113.363924,19.3155556 117.380654,19.3155556 C121.397384,19.3155556 124.389482,16.2933333 124.389482,12.32 C124.389482,8.34666667 121.375858,5.32444444 117.380654,5.32444444 Z M119.925028,12.32 C119.926756,13.3827901 119.307948,14.3419313 118.357325,14.7498901 C117.406702,15.1578489 116.311622,14.9342208 115.583048,14.1833503 C114.854473,13.4324797 114.635998,12.3023557 115.029563,11.3202919 C115.423128,10.338228 116.351165,9.69774364 117.380654,9.69774364 C118.055765,9.6942178 118.704284,9.9692005 119.182069,10.4616073 C119.659855,10.954014 119.927319,11.6230453 119.925028,12.32 L119.925028,12.32 Z M137.378202,1.58666667 L137.378202,5.69333333 L135.656131,5.69333333 L135.656131,9.61333333 L137.378202,9.61333333 L137.378202,14.3288889 C137.378202,17.4844444 139.17346,19.3111111 142.113896,19.3111111 C143.108761,19.3245868 144.098636,19.1637885 145.041417,18.8355556 L145.041417,14.7555556 C144.601078,14.9003846 144.142996,14.9797003 143.680981,14.9911111 C142.600381,14.9911111 142.036403,14.4888889 142.036403,13.2133333 L142.036403,9.65777778 L145.050027,9.65777778 L145.050027,5.76 L142.036403,5.76 L142.036403,1.65333333 L137.378202,1.58666667 Z M93.5342779,14.7066667 C93.5342779,12.56 92.1221798,11.3911111 89.2764578,10.5688889 L88.5316621,10.36 C87.4768937,10.0666667 87.0679019,9.96 87.0679019,9.64444444 C87.0679019,9.32888889 87.3477384,9.08888889 88.0408719,9.08888889 C89.3979195,9.14730589 90.7237182,9.52749663 91.9155313,10.2 L93.3534605,6.72888889 C91.7104967,5.84513411 89.8890562,5.37314042 88.0365668,5.35111111 C84.7258856,5.35111111 82.4699728,7.07111111 82.4699728,9.85333333 C82.4699728,12.2133333 83.9294278,13.3511111 86.8311172,14.04 L87.4984196,14.2 C88.4756948,14.44 88.9105177,14.5733333 88.9105177,14.9422222 C88.9105177,15.3866667 88.48,15.5244444 87.8083924,15.5244444 C86.2936909,15.4741491 84.81462,15.0374509 83.5032153,14.2533333 L81.8586376,17.6977778 C83.6341658,18.7932991 85.6713546,19.3537124 87.7395095,19.3155556 C91.1276839,19.3155556 93.512752,17.6444444 93.512752,14.7066667 L93.5342779,14.7066667 Z" id="Shape" fill="#999999"></path>
					</g>
				</g>
			</g>
		</g>
	</svg>
	
				</div>
			</div>
		</div>

		<div class="p-footer-inner">
			<div class="pageContent">
				<div class="p-footer-row">
					
						<div class="p-footer-row-main">
							<ul class="p-footer-linkList p-footer-choosers">
								
									
										<li><a id="uix_widthToggle--trigger" data-xf-init="tooltip" title="Toggle width" rel="nofollow"><i class="fa--xf fal fa-compress-alt uix_icon uix_icon--collapse" aria-hidden="true"></i></a></li>
									
									
										<li><a href="/misc/style" data-xf-click="overlay" data-xf-init="tooltip" title="Style chooser" rel="nofollow">Rivals light</a></li>
									
									
								
							</ul>
						</div>
					
				</div>
				<div class="p-footer-row-opposite">
					<span class="thBranding"><span class="thBranding__pipe"> | </span><a href="https://www.themehouse.com/?utm_source=ucf.forums.rivals.com&utm_medium=xf2product&utm_campaign=product_branding" class="u-concealed" target="_BLANK" nofollow="nofollow">Style and add-ons by ThemeHouse</a></span>
					
				</div>
			</div>
		</div>

		<div class="p-footer-copyrightRow">
			<div class="pageContent">
				<div class="uix_copyrightBlock">
					
						<div class="p-footer-copyright">
							
								
								
								| <a class="u-concealed" dir="ltr" target="_blank" href="https://xenforo.com/community/resources/s9e-media-sites.5973/">Media embeds via s9e/MediaSites</a>
							
						</div>
					

					
				</div>
				
				
	
		
	
<ul class="uix_socialMedia">
	
	
	
	
	
	
	
	
	
	
	
	
	
	
	
</ul>

	

			</div>
		</div>
	</footer>

		
	


				
					<div class="uix_fabBar uix_fabBar--active">
						
							
								<div class="u-scrollButtons js-scrollButtons" data-trigger-type="both">
									<a href="#top" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-up" aria-hidden="true"></i><span class="u-srOnly">Top</span></span></a>
									
										<a href="#footer" class="button--scroll ripple-JsOnly button" data-xf-click="scroll-to"><span class="button-text"><i class="fa--xf fal fa-arrow-down" aria-hidden="true"></i><span class="u-srOnly">Bottom</span></span></a>
									
								</div>
							
							
						
					</div>
				
				
				
			</div>
		</div>

		<div class="u-bottomFixer js-bottomFixTarget">
			
			
		</div>

		<script>
	if (typeof (window.themehouse) !== 'object') {
		window.themehouse = {};
	}
	if (typeof (window.themehouse.settings) !== 'object') {
		window.themehouse.settings = {};
	}
	window.themehouse.settings = {
		common: {
			'20180112': {
				init: false,
			},
		},
		data: {
			version: '2.1.10.0.0',
			jsVersion: 'No JS Files',
			templateVersion: '2.1.8.0_Release',
			betaMode: 0,
			theme: '',
			url: 'https://ucf.forums.rivals.com/',
			user: '0',
		},
		inputSync: {},
		minimalSearch: {
			breakpoint: "1100",
			dropdownBreakpoint: "1100",
		},
		sidebar: {
            enabled: '',
			link: '/uix/toggle-sidebar.json?t=1616264690%2Cf95e7f529bf7d9752a96fde657bc7b7c',
            state: '',
		},
        sidebarNav: {
            enabled: '',
			link: '/uix/toggle-sidebar-navigation.json?t=1616264690%2Cf95e7f529bf7d9752a96fde657bc7b7c',
            state: '',
		},
		fab: {
			enabled: 1,
		},
		checkRadius: {
			enabled: 0,
			selectors: '.p-footer-inner, .uix_extendedFooter, .p-nav, .p-sectionLinks, .p-staffBar, .p-header, #wpadminbar',
		},
		nodes: {
			enabled: 0,
		},
        nodesCollapse: {
            enabled: '1',
			link: '/uix/toggle-category.json?t=1616264690%2Cf95e7f529bf7d9752a96fde657bc7b7c',
			state: '',
        },
		widthToggle: {
			enabled: '1',
			link: '/uix/toggle-width.json?t=1616264690%2Cf95e7f529bf7d9752a96fde657bc7b7c',
			state: 'fixed',
		},
	}

	window.document.addEventListener('DOMContentLoaded', function() {
		
			try {
			   window.themehouse.common['20180112'].init();
			} catch(e) {
			   console.log('Error caught', e);
			}
		


		var jsVersionPrefix = 'No JS Files';
		if (typeof(window.themehouse.settings.data.jsVersion) === 'string') {
			var jsVersionSplit = window.themehouse.settings.data.jsVersion.split('_');
			if (jsVersionSplit.length) {
				jsVersionPrefix = jsVersionSplit[0];
			}
		}
		var templateVersionPrefix = 'No JS Template Version';
		if (typeof(window.themehouse.settings.data.templateVersion) === 'string') {
			var templateVersionSplit = window.themehouse.settings.data.templateVersion.split('_');
			if (templateVersionSplit.length) {
				templateVersionPrefix = templateVersionSplit[0];
			}
		}
		if (jsVersionPrefix !== templateVersionPrefix) {
			var splitFileVersion = jsVersionPrefix.split('.');
			var splitTemplateVersion = templateVersionPrefix.split('.');
			console.log('version mismatch', jsVersionPrefix, templateVersionPrefix);
		}

	});
</script>

		


    

	<script src="https://ajax.googleapis.com/ajax/libs/jquery/3.4.1/jquery.min.js"></script><script>window.jQuery || document.write('<script src="/js/vendor/jquery/jquery-3.4.1.min.js?_v=4fa75c52"><\/script>')</script>
	<script src="/js/vendor/vendor-compiled.js?_v=4fa75c52"></script>
	<script src="/js/xf/core-compiled.js?_v=4fa75c52"></script>
	<script src="/js/themehouse/uix/ripple.min.js?_v=4fa75c52"></script>
<script src="/js/themehouse/global/20180112.min.js?_v=4fa75c52"></script>
<script src="/js/themehouse/uix/index.min.js?_v=4fa75c52"></script>
<script src="/js/themehouse/uix/vendor/hover-intent/jquery.hoverIntent.min.js?_v=4fa75c52"></script>
<script>

            var encodedURL = encodeURIComponent(document.location.href), _comscore = _comscore || [];
            _comscore.push({
            c1: "2",
            c2: "7241469",
            c5: "2022755642",
            c7: encodedURL
            });
            (function() {
            var s = document.createElement("script"),
            el = document.getElementsByTagName("script")[0];
            s.async = true;
            s.src = "https://s.yimg.com/lq/lib/3pm/cs_0.2.js";
            el.parentNode.insertBefore(s, el);
            })();
        
</script>
<script>

	// detect android device. Added to fix the dark pixel bug https://github.com/Audentio/xf2theme-issues/issues/1055
	
	$(document).ready(function() {
		var ua = navigator.userAgent.toLowerCase();
		var isAndroid = ua.indexOf("android") > -1; //&& ua.indexOf("mobile");
	
		if(isAndroid) {
			$('html').addClass('device--isAndroid');
		}	
	})

</script>
<script>

	/****** OFF CANVAS ***/
	$(document).ready(function() {
		var panels = {
			navigation: {
				position: 1
			},
			account: {
				position: 2
			},
			inbox: {
				position: 3
			},
			alerts: {
				position: 4
			}
		};


		var tabsContainer = $('.sidePanel__tabs');

		var activeTab = 'navigation';

		var activeTabPosition = panels[activeTab].position;

		var generateDirections = function() {
			$('.sidePanel__tabPanel').each(function() {
				var tabPosition = $(this).attr('data-content');
				var activeTabPosition = panels[activeTab].position;

				if (tabPosition != activeTab) {
					if (panels[tabPosition].position < activeTabPosition) {
						$(this).addClass('is-left');
					}

					if (panels[tabPosition].position > activeTabPosition) {
						$(this).addClass('is-right');
					}
				}
			});
		};

		generateDirections();

		$('.sidePanel__tab').click(function() {
			$(tabsContainer).find('.sidePanel__tab').removeClass('sidePanel__tab--active');
			$(this).addClass('sidePanel__tab--active');

			activeTab = $(this).attr('data-attr');

			$('.sidePanel__tabPanel').removeClass('is-active');

			$('.sidePanel__tabPanel[data-content="' + activeTab + '"]').addClass('is-active');
			$('.sidePanel__tabPanel').removeClass('is-left').removeClass('is-right');
			generateDirections();
		});
	});

	/******** extra info post toggle ***********/

	$(document).ready(function() {
		XF.thThreadsUserExtraTrigger = XF.Click.newHandler({
			eventNameSpace: 'XFthThreadsUserExtraTrigger',

			init: function(e) {},

			click: function(e)
			{
				var parent =  this.$target.parents('.message-user');
				var triggerContainer = this.$target.parent('.thThreads__userExtra--toggle');
				var container = triggerContainer.siblings('.thThreads__message-userExtras');
				var child = container.find('.message-userExtras');
				var eleHeight = child.height();
				if (parent.hasClass('userExtra--expand')) {
					container.css({ height: eleHeight });
					parent.toggleClass('userExtra--expand');
					window.setTimeout(function() {
						container.css({ height: '0' });
						window.setTimeout(function() {
							container.css({ height: '' });
						}, 200);
					}, 17);

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						parent.toggleClass('userExtra--expand');
						container.css({ height: '' });
					}, 200);
				}
			}
		});

		XF.Click.register('ththreads-userextra-trigger', 'XF.thThreadsUserExtraTrigger');
	});

	/******** Backstretch images ***********/

	$(document).ready(function() {
		if ( 0 ) {

			$("body").addClass('uix__hasBackstretch');

			 $("body").backstretch([
				 "/styles/rivals/images/bg/1.jpg","/styles/rivals/images/bg/2.jpg","/styles/rivals/images/bg/3.jpg"
		  ], {
				duration: 4000,
				fade: 500
			});

			$("body").css("zIndex","");
		}
	});

	// sidenav canvas blur fix

	$(document).ready(function(){
		$('.p-body-sideNavTrigger .button').click(function(){
			$('body').addClass('sideNav--open');
		});
	})

	$(document).ready(function(){
		$("[data-ocm-class='offCanvasMenu-backdrop']").click(function(){
			$('body').removeClass('sideNav--open');
		});
	})

	$(document).on('editor:start', function (m, ed) {
		if (typeof (m) !== 'undefined' && typeof (m.target) !== 'undefined') {
			var ele = $(m.target);
			if (ele.hasClass('js-editor')) {
				var wrapper = ele.closest('.message-editorWrapper');
				if (wrapper.length) {
					window.setTimeout(function() {
						var innerEle = wrapper.find('.fr-element');
						if (innerEle.length) {
							innerEle.focus(function (e) {
								$('html').addClass('uix_editor--focused')
							});
							innerEle.blur(function (e) {
								$('html').removeClass('uix_editor--focused')
							});
						}
					}, 0);
				}
			}
		}
	});

	// off canvas menu closer keyboard shortcut
	$(document).ready(function() {
		$(document.body).onPassive('keyup', function(e) {
			switch (e.key) {
				case 'Escape':
					$('.offCanvasMenu.is-active .offCanvasMenu-backdrop').click();
					return;
			}
		});
	});

</script>
<script>

	$(document).ready(function() {
		var uixMegaHovered = false;
		$('.uix-navEl--hasMegaMenu').hoverIntent({
			over: function() {
				if (uixMegaHovered) {
					menu = $(this).attr('data-nav-id');

					$('.p-nav').addClass('uix_showMegaMenu');

					$('.uix_megaMenu__content').removeClass('uix_megaMenu__content--active');

					$('.uix_megaMenu__content--' + menu).addClass('uix_megaMenu__content--active');
				}
			},
			timeout: 200,
		});

		$('.p-nav').mouseenter(function() {
			uixMegaHovered = true;
		});

		$('.p-nav').mouseleave(function() {
			$(this).removeClass('uix_showMegaMenu');
			uixMegaHovered = false;
		});
	});

</script>
<script>

		/******** signature collapse toggle ***********/
	$(window).on('load', function() {
		window.setTimeout(function() {
			var maxHeight = 100;

			/*** check if expandable ***/
			var eles = [];
	
			$('.message-signature').each(function() {
				var height = $(this).height();
				if (height > maxHeight) {
					eles.push($(this));
				}
			});
	
			for (var i = 0; i < eles.length; i++) {
				eles[i].addClass('message-signature--expandable');
			};

			/**** expand function ***/
			var expand = function(container, canClose) {
				var inner = container.find('.bbWrapper');
				var eleHeight = inner.height();
				var isExpanded = container.hasClass('message-signature--expanded');

				if (isExpanded) {
					if (canClose) {
						container.css({ height: eleHeight });
						container.removeClass('message-signature--expanded');
						window.setTimeout(function() {
							container.css({ height: maxHeight });
							window.setTimeout(function() {
								container.css({ height: '' });
							}, 200);
						}, 17);					
					}

				} else {
					container.css({ height: eleHeight });
					window.setTimeout(function() {
						container.addClass('message-signature--expanded');
						container.css({ height: '' });
					}, 200);
				}
			}

			/*** handle hover ***/
			

			/*** handle click ***/
			$('.uix_signatureExpand').click(function() {
				var container =  $(this).parent('.message-signature');
				expand(container, true);
			});
		}, 0);
	});

</script>
<script>

	$('document').ready(function() {
		$('.rivalsDropdownConf').hover(function() {
			// find all necessary elements
			var target= $(this).attr('menu-target');
			var menu = $(this).parents('.rivals_teamDropdown');
			var teamsContainer = $(menu).find('.rivals_teamDropdownTeams');
	
			// set correct link as active
			$(menu).find('.rivalsDropdownConf').removeClass('is-active');
			$(this).addClass('is-active');
	
			// set correct menu as active
			$(teamsContainer).find('ul').removeClass('is-active');
			var teamsList = $(teamsContainer).find('#' + target);
			teamsList.addClass('is-active');
		});
	});
	
	// add extra link to footer for Cali
	
	$(document).ready(function() {
	  $.get('/api/v2/check_jurisdiction', function (data) {
		if (data && data.should_display && data.footer_icon_url) {
		  $('.p-footer-linkList a:contains("Privacy Policy")').first().before('<a class="link" href="'+data.footer_url+'">'+data.footer_text+'<img src="'+data.footer_icon_url+'"></a>');
		} else if (data && data.should_display) {
		  $('.p-footer-linkList a:contains("Privacy Policy")').first().before('<a class="link" href="'+data.footer_url+'">'+data.footer_text+'</a>');
		}
	  })
	})
	
	// hover to dropdown nav links
	
	$(document).ready(function() {
		var menuActive = false;
		var closeTrigger = $('a[data-xf-click="menu"]');
		var menuId = '';
		$('.uix_headerContainer .p-navEl').hoverIntent({
			over: function() {
				if (!menuActive) {
					$(this).find(closeTrigger).click();
				}
				menuActive = true;
				menuId = $(this).find(closeTrigger).attr('aria-controls');
			},
			out: function() {
				 function closeMenu(menuId) {

					$(document).mousemove(function() {
						if ( !$('#' + menuId + ':hover').length && !$('a[aria-controls="' + menuId + '"]:hover').length) {
							$('a.is-menuOpen[aria-controls="' + menuId + '"]').click();
							menuActive = false;
							menuId = '';
							$(document).off('mousemove');
						}
					});
				}
				closeMenu.bind(this, menuId)();
			},
			timeout: 200,
		});
	})

</script>
<script>

	var isBarrier = true;

</script>


	
	




<script src="/js/themehouse/uix/defer.min.js?_v=4fa75c52" defer></script>



	
<script src="/js/themehouse/uix/deferNodesCollapse.min.js?_v=4fa75c52" defer></script>


	
<script src="/js/themehouse/uix/deferWidthToggle.min.js?_v=4fa75c52" defer></script>













	





	

	
	
	
	<script>
		jQuery.extend(true, XF.config, {
			// 
			userId: 0,
			enablePush: false,
			pushAppServerKey: '',
			url: {
				fullBase: 'https://ucf.forums.rivals.com/',
				basePath: '/',
				css: '/css.php?css=__SENTINEL__&s=10&l=1&d=1611790395',
				keepAlive: '/login/keep-alive'
			},
			cookie: {
				path: '/',
				domain: '',
				prefix: 'xf_',
				secure: true
			},
			csrf: '1616264690,f95e7f529bf7d9752a96fde657bc7b7c',
			js: {"\/js\/themehouse\/uix\/ripple.min.js?_v=4fa75c52":true,"\/js\/themehouse\/global\/20180112.min.js?_v=4fa75c52":true,"\/js\/themehouse\/uix\/index.min.js?_v=4fa75c52":true,"\/js\/themehouse\/uix\/vendor\/hover-intent\/jquery.hoverIntent.min.js?_v=4fa75c52":true},
			css: {"public:message.less":true,"public:rivalsbase_paywall.less":true,"public:share_controls.less":true,"public:th_uix_staffPost.less":true,"public:th_uix_threadStarterPost.less":true,"public:uix_socialMedia.less":true,"public:extra.less":true},
			time: {
				now: 1616264690,
				today: 1616212800,
				todayDow: 6,
				tomorrow: 1616299200,
				yesterday: 1616126400,
				week: 1615698000
			},
			borderSizeFeature: '2px',
			fontAwesomeWeight: 'l',
			enableRtnProtect: true,
			enableFormSubmitSticky: true,
			uploadMaxFilesize: 16777216,
			allowedVideoExtensions: ["m4v","mov","mp4","mp4v","mpeg","mpg","ogv","webm"],
			shortcodeToEmoji: true,
			visitorCounts: {
				conversations_unread: '0',
				alerts_unread: '0',
				total_unread: '0',
				title_count: true,
				icon_indicator: true
			},
			jsState: {},
			publicMetadataLogoUrl: '',
			publicPushBadgeUrl: 'https://ucf.forums.rivals.com/styles/default/xenforo/bell.png'
		});

		jQuery.extend(XF.phrases, {
			// 
			date_x_at_time_y: "{date} at {time}",
			day_x_at_time_y:  "{day} at {time}",
			yesterday_at_x:   "Yesterday at {time}",
			x_minutes_ago:    "{minutes} minutes ago",
			one_minute_ago:   "1 minute ago",
			a_moment_ago:     "A moment ago",
			today_at_x:       "Today at {time}",
			in_a_moment:      "In a moment",
			in_a_minute:      "In a minute",
			in_x_minutes:     "In {minutes} minutes",
			later_today_at_x: "Later today at {time}",
			tomorrow_at_x:    "Tomorrow at {time}",

			day0: "Sunday",
			day1: "Monday",
			day2: "Tuesday",
			day3: "Wednesday",
			day4: "Thursday",
			day5: "Friday",
			day6: "Saturday",

			dayShort0: "Sun",
			dayShort1: "Mon",
			dayShort2: "Tue",
			dayShort3: "Wed",
			dayShort4: "Thu",
			dayShort5: "Fri",
			dayShort6: "Sat",

			month0: "January",
			month1: "February",
			month2: "March",
			month3: "April",
			month4: "May",
			month5: "June",
			month6: "July",
			month7: "August",
			month8: "September",
			month9: "October",
			month10: "November",
			month11: "December",

			active_user_changed_reload_page: "The active user has changed. Reload the page for the latest version.",
			server_did_not_respond_in_time_try_again: "The server did not respond in time. Please try again.",
			oops_we_ran_into_some_problems: "Oops! We ran into some problems.",
			oops_we_ran_into_some_problems_more_details_console: "Oops! We ran into some problems. Please try again later. More error details may be in the browser console.",
			file_too_large_to_upload: "The file is too large to be uploaded.",
			uploaded_file_is_too_large_for_server_to_process: "The uploaded file is too large for the server to process.",
			files_being_uploaded_are_you_sure: "Files are still being uploaded. Are you sure you want to submit this form?",
			attach: "Attach files",
			rich_text_box: "Rich text box",
			close: "Close",
			link_copied_to_clipboard: "Link copied to clipboard.",
			text_copied_to_clipboard: "Text copied to clipboard.",
			loading: "Loading…",

			processing: "Processing",
			'processing...': "Processing…",

			showing_x_of_y_items: "Showing {count} of {total} items",
			showing_all_items: "Showing all items",
			no_items_to_display: "No items to display",

			push_enable_notification_title: "Push notifications enabled successfully at UCFSports.com ",
			push_enable_notification_body: "Thank you for enabling push notifications!"
		});
	</script>
	
	<script>
					if (typeof(DARLA_CONFIG) !== "undefined" && typeof(DARLA_CONFIG.positions) !== "undefined") {
                var url = "",
                    darlaAds = DARLA_CONFIG.positions,
                    darlaKeys = Object.keys(darlaAds),
                    darlaVisible = "",
                    numDarla = 0;

                url += '//fc.yahoo.com/sdarla/php/client.php';
                url += "?f=" + '2022718753'; 

                for (var j = 0, len2 = darlaKeys.length; j < len2; j++){
                    var darla = darlaAds[darlaKeys[j]],
                    darlaStr = darla.id + "{dest:" + darla.dest + ",azn:" + darla.w + "x" + darla.h + "}";

                    if ($("#" + darla.dest).length) {
                        numDarla++;
                        if (darlaVisible === ""){
                            darlaVisible = darlaStr;
                        } else {
                            darlaVisible += "," + darlaStr;
                        }
                    }
                }

                url += "&l=" + darlaVisible;
                url += "&npv=1";
                url += "&ref=" + window.location.href;

            	if (numDarla > 0){ 
                    $('body').append('<scr' + 'ipt src="' + url + '"></scr' + 'ipt>')
            	} else {
                	console.error("DARLA_CONFIG variable not found or not correctly configured.  Make sure it's in the global js.");
            	}
			}
	</script>

	<form style="display:none" hidden="hidden">
		<input type="text" name="_xfClientLoadTime" value="" id="_xfClientLoadTime" title="_xfClientLoadTime" tabindex="-1" />
	</form>

	

		
		
			<script type="text/template" id="xfReactTooltipTemplate">
			<div class="tooltip-content-inner">
				<div class="reactTooltip">
					
						<a href="#" class="reaction reaction--1" data-reaction-id="1"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Like" title="Like" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
						<a href="#" class="reaction reaction--2" data-reaction-id="2"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Love" title="Love" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
						<a href="#" class="reaction reaction--3" data-reaction-id="3"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Haha" title="Haha" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
						<a href="#" class="reaction reaction--4" data-reaction-id="4"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Wow" title="Wow" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
						<a href="#" class="reaction reaction--5" data-reaction-id="5"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Sad" title="Sad" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
						<a href="#" class="reaction reaction--6" data-reaction-id="6"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Angry" title="Angry" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
						<a href="#" class="reaction reaction--7" data-reaction-id="7"><i aria-hidden="true"></i><img src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" class="reaction-sprite js-reaction" alt="Dislike" title="Dislike" data-xf-init="tooltip" data-extra-class="tooltip--basic tooltip--noninteractive" /></a>
				
				</div>
				</div>
			</script>
		

		

		
	
		
	
	


	

<div class="rivalsbasePayWall">
	<div class="rivalsbasePayWall__overlay">
		<ul class="rivalsbasePayWall__head">
			<li class="rivalsbasePayWall__head__left">
				<div class="rivalsbasePayWall__head__icon"><i class="fa--xf fas fa-star mdi mdi-star" aria-hidden="true"></i></div>
			</li>
			<li class="rivalsbasePayWall__head__right">
				Join <a href="https://www.rivals.com/">rivals.com</a> for access to this premium section
			</li>
		</ul>
		<ul class="rivalsbasePayWall__banner">
			<li class="rivalsbasePayWall__banner__left">
				<div class="rivalsbasePayWall__banner__icon"><i class="fa--xf fas fa-unlink mdi mdi-link-off" aria-hidden="true"></i></div>
			</li>
			<li class="rivalsbasePayWall__banner__right">
				Get access to <a href="https://n.rivals.com/users/sign_up/20">All Premium</a> content
			</li>
		</ul>
		<div class="rivalsbasePayWall__content">
			<ul class="rivalsbasePayWall__content__benefits">
				<li>
					<i class="fa--xf fas fa-comments mdi mdi-comment-multiple" aria-hidden="true"></i>
					<p>Member-Only Message Boards</p>
				</li>
				<li>
					<i class="fa--xf fas fa-bullhorn mdi mdi-bullhorn" aria-hidden="true"></i>
					<p>Exclusive coverage of Rivals Camp Series</p>
				</li>
				<li>
					<i class="fa--xf fas fa-microphone mdi mdi-microphone" aria-hidden="true"></i>
					<p>Exclusive Highlights and Recruiting Interviews</p>
				</li>
				<li>
					<i class="fa--xf fal fa-newspaper mdi mdi-newspaper" aria-hidden="true"></i>
					<p>Breaking Recruiting News</p>
				</li>
			</ul>
			<a href="https://n.rivals.com/users/sign_up/20" class="button button--fullWidth button--primary" target="_blank">Log in or subscribe today</a>
		</div>
	</div>
</div>



</body>
</html>







